stunden berechnen

Bild

Betrifft: stunden berechnen
von: clemens
Geschrieben am: 16.04.2005 08:20:43
Hallo,
ich möchte in meiner Stundenberechnung das mir Excel Plus- und Minusstunden anzeigt, Minusstunden in rot, und am Ende der Tabelle mir die Gesamtstunden anzeigt
Beispiel:
Arbeitsanfang 8 Uhr
Arbeitsende 16 Uhr
tägliche Arbeitszeit 9 Stunde
jetzt soll Excel die minus Differenz in rot anzeigen
und am Ende der Periode alle Minus- und Plusstunden berechnen und mir die Gesamtstunden anzeigen.
Mit Dank im voraus
Clemens

Bild

Betrifft: AW: stunden berechnen
von: Hajo_Zi
Geschrieben am: 16.04.2005 08:26:53
Hallo Clemens,
Excel kennt negtive Zeit nur, wenn Du unter Otionen Datumswerte 1904 einstellst. Dies führt natürlich zu anderen Problemen.
Beate hat sich dazu mal auf meiner HP ausgelassen.
Beispieldatei

Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.



"Wer Rechtschreibfehler findet, darf sie behalten!"
Bild

Betrifft: AW: stunden berechnen
von: th.heinrich
Geschrieben am: 16.04.2005 13:22:27
hallo Clemens,
auf den unterschied zwischen 1900-1904 Datumswerten hat Hajo schon hingewiesen.
Tabelle1
 ABCD
8anfangendediffsoll
908:0016:00-01:0009:00
1008:0017:0000:00 
1108:0016:00-01:00 
12   gesamt
13  -02:0025:00
14   [h]:mm
Formeln der Tabelle
C9 : =B9-A9-$D$9
C10 : =B10-A10-$D$9
C11 : =B11-A11-$D$9
C13 : =SUMME(C9:C11)
D13 : =SUMME(B9:B11)-SUMME(A9:A11)
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
C91. / Zellwert ist kleiner als 0Abc
C101. / Zellwert ist kleiner als 0Abc
C111. / Zellwert ist kleiner als 0Abc
C121. / Zellwert ist kleiner als 0Abc
C131. / Zellwert ist kleiner als 0Abc
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

frohes schaffen wuenscht
thomas
Bild

Betrifft: AW: Stunden berechnen 1900- Format
von: rlenz
Geschrieben am: 16.04.2005 16:05:24
Hallo,
Hajo und th.heinrich haben recht mit dem 1904-Format.
Im 1900-Format braucht man eine zusätzliche Spalte. So könnte es aussehen:
https://www.herber.de/bbs/user/21246.xls
MfG
Rüdiger
http://www.ruediger-lenz.de
 Bild

Beiträge aus den Excel-Beispielen zum Thema "stunden berechnen"