xls Datei mit 21 Megabyte

Bild

Betrifft: xls Datei mit 21 Megabyte
von: jens
Geschrieben am: 26.04.2005 13:56:14
Hallo,
habe eine Excel datei die 21 MB gross ist. Sie besteht aus ca. 6 Arbeitsblättern 5 davon sind Rohdaten in der 6. ten werden Daten aus den anderen zusammengefass und gruppiert. Jetzt meine Frage: gibt es eine möglichkeit die Datei oder das eine Arbeitsblatt das 6. was eigentlich fürs controlling wichtig ist klein zu halten.
PS: Daten werden per Formel
=SUMMENPRODUKT((März05!C4:C10000=B15)*(März05!N4:N10000=A16)*März05!R4:R10000)
aus den Blättern "gesaugt".
Vielen Dank

Bild

Betrifft: AW: Pivottabelle
von: Galenzo
Geschrieben am: 26.04.2005 14:52:34
da kann ich mal wie immer nur die Pivottabelle empfehlen.
Viel Erfolg!
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Worksheets einlesen, mit Ausnahmen"