Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
660to664
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
660to664
660to664
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Summenbildung ausgewählter Zeilen

Summenbildung ausgewählter Zeilen
04.09.2005 10:12:38
RainerBS
Guten Morgen,
ich suche einen Weg, Spaltensummen zu bilden, aber nur aus den Zeilen, in deren erster Zelle zB ein bestimmter Name steht, der dann in mehreren Zeilen auftaucht (und das möglichst ohne VBA).
Ich habe eine Beispieldatei angehängt, die das verdeutlichen soll:
https://www.herber.de/bbs/user/26282.xls
Hat jemand eine Idee? Da wäre ich sehr dankbar.
Viel Grüße
Rainer

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summenbildung ausgewählter Zeilen
04.09.2005 10:14:30
Hajo_Zi
Hallo Rainer,
ich habe die Datei nicht runtergeladen. Was spricht gegen Summewenn?
Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.


AW: Summenbildung ausgewählter Zeilen
04.09.2005 10:16:11
Josef
Hallo Rainer!
Schau dir mal die Funktion SUMMEWENN an!
Tabelle1
 AB
1Name 110
2Name 210
3Name 310
4Name 210
5Name 110
6Name 310
7Name 110
8  
9  
10  
11Summe für 
12Name 130
Formeln der Tabelle
B12 : =SUMMEWENN(A1:A7;A12;B1:B7)
 

Gruß Sepp
P.S.: Rückmeldung nicht vergessen!


Anzeige
Danke!
04.09.2005 12:33:22
RainerBS
Ich gelte ja bei uns schon als Excel-Auskenner, aber manchmal finde ich die einfachsten Sachen nicht.
Vielen Dank Ihr 2. Funktioniert prima!
Viele Grüße und schönen Sonntag
Rainer

300 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige