Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
664to668
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
664to668
664to668
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Anzahl Werktage/Arbeitstage/Datum eines Jahres erm

Anzahl Werktage/Arbeitstage/Datum eines Jahres erm
07.09.2005 20:08:17
Stefan
Ich stehe vor einem Rätzel - aber das ist es ja was Excel ausmacht ;)
und es mir so viel Spass macht!
Wie kann ich die Arbeitstage eines Jahres zählen ?
Es sollen nur Mo.-Fr. gezählt werden, die Feiertage, das ist gerade
das schwierige, sollen natürlich nicht mitgezählt werden. ?
Vielleicht mit einer Formel,.. mir ist so etwas noch nicht bekannt.
Könnt Ihr mir helfen ?
Danke Euch
Stefan

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Anzahl Werktage/Arbeitstage/Datum eines Jahres
07.09.2005 20:17:54
Ramses
Hallo
die einfachste Methode:
Extras - Addins - Analysefunktionen VBA
installieren.
Danach steht dir diese Funktion zur Verfügung
 
 ABCDEF
1Start01.01.2005  Feiertage 
2Ende31.12.2005  02.01.2005 
3    03.01.2005 
4Ergebnis ohne260  04.01.2005 
5Ergebnis mit258    
6      
7      
Formeln der Tabelle
B4 : =NETTOARBEITSTAGE(B1;B2)
B5 : =NETTOARBEITSTAGE(B1;B2;E2:E7)
 

Gruss Rainer
Anzeige
AW: Anzahl Werktage/Arbeitstage/Datum eines Jahres erm
ransi
Hallo stefan
Aber nur weil:
"und es mir so viel Spass macht!..."
gehts ohne die feiertage auch mit summenprodukt().
 
 AB
101.01.2005260
231.12.2005260
Formeln der Tabelle
B1 : =SUMMENPRODUKT((WOCHENTAG(ZEILE(INDIREKT("A"&A1&":A"&A2));2)<6)*1)
B2 : =NETTOARBEITSTAGE(A1;A2)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
ransi
Anzeige

333 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige