Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
664to668
664to668
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

=WENN(D20=#NV;0;D$3*$C246+D$4) --> #NV

=WENN(D20=#NV;0;D$3*$C246+D$4) --> #NV
11.09.2005 12:16:26
MartinFl
Hallo miteinander,
folgende Formel ist eigentlich einfach, nur macht diese nicht was sie soll:
In D20 steht das Ergebnis einer Berechnung: Zahl oder #NV.
Mit #NV in D20 kommt aber in einer anderen Zelle mit
=WENN(D20=#NV;0;D$3*$C246+D$4)
nicht die 0, sondern auch #NV.
Ich habe es auch schon mit NV() und "#NV" probiert, es erscheint aber das gleiche Ergebnis.
Wer bitte kann helfen, so dass als Ergebnis die 0 kommt (bei D20 = #NV)?
Gruß vom Martin

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: =WENN(D20=#NV;0;D$3*$C246+D$4) --> #NV
11.09.2005 12:19:39
Fred
Hi,
versuchs mal mit der Funktion ISTNV()
mfg Fred
Vielen Dank!!!!
11.09.2005 12:23:57
MartinFl
Hallo Fred,
vielen Dank für die prompte Antwort!
Klappt jetzt!
Gruß vom Martin
Anzeige

313 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige