Microsoft Excel

Herbers Excel/VBA-Archiv

Gleiches Datum suchen in Spalte K Std.summieren

Betrifft: Gleiches Datum suchen in Spalte K Std.summieren von: egon
Geschrieben am: 09.01.2006 20:53:01

Hallo !
Nochmal als 1. vielen Dank an alle für die kompetente Hilfe.
Hab aber noch ein Problem:
In der Spalte A will ich nach gleichem Datum suchen.
In allen Zellen die gleiches Datum haben die einzelnen Std.,die in Spalte L stehen summieren.
Die Gesamt-Stunden sollen in Spalte K stehen.Beispiel:
A1 2.1.05 L1=2Std
A2 2.1.05 L2=1,25Std
A3 2.1.05 L3=0,75 Std.
Dann müsste in K3 die Gesamtstunden rein.
Ich kriegs leider nicht so hin.
Wer kann helfen?
Vielen Dank im Voraus
Egon

  


Betrifft: AW: Gleiches Datum suchen in Spalte K Std.summiere von: Ramses
Geschrieben am: 09.01.2006 21:08:43

Hallo

die Bezüge musst du anpassen

 
 ABCDEF
101.01.20062.1 Gesucht:01.01.2006 
202.01.20061.75 Summe3 
303.01.20061    
401.01.20060.9    
5      
Formeln der Tabelle
E2 : =SUMMENPRODUKT((A1:A4=E1)*(B1:B4))
 




Gruss Rainer


  


Betrifft: SUMMENPRODUKT vernebelt manchmal die Sinne... von: {Boris}
Geschrieben am: 09.01.2006 21:59:18

Hi Rainer,

...da die Funktion wohl einfach zu genial ist.
Performanter - und hier auch ausreichend - ist allerdings SUMMEWENN...;-))

Grüße Boris


  


Betrifft: Tja,... viele Wege führen nach Rom :-) o.w.T. von: Ramses
Geschrieben am: 09.01.2006 22:10:12

...


  


Betrifft: AW: Tja,... viele Wege führen nach Rom :-) o.w.T. von: egon
Geschrieben am: 11.01.2006 09:18:38

Hallo Ramses und andere!
Vielen Dank für die Hilfe.
Leider hab ich das Problem nicht richtig schildern können.
Für mich ein grosses unlösbares Problem.
Ich hab deshalb mal die Datei hochgeladen.
https://www.herber.de/bbs/user/29921.xls


Vilen dank im Voraus
Egon


 

Beiträge aus den Excel-Beispielen zum Thema "Gleiches Datum suchen in Spalte K Std.summieren"