Herbers Excel-Forum - das Archiv

summenfomel abhängig von zwei kriterien

Bild

Betrifft: summenfomel abhängig von zwei kriterien
von: Basti

Geschrieben am: 14.12.2006 15:15:35
hallo,
ich brauche eine summenformel, die von einem blatt "motor" die zahlen der spalte C(C3:C65536) summiert, wenn in der entsprechenden zeile in spalte o ein C steht und in spalte p ein X.
vielen dank im voraus für eure antworten,
basti
Bild

Betrifft: AW: summenfomel abhängig von zwei kriterien
von: Ulf M
Geschrieben am: 14.12.2006 15:22:26
Hallo Basti
=SUMMENPRODUKT((motor!O3:O65536="C")*(motor!P3:P65536="X")*motor!C3:C65536)
müßte helfen.
mfg Ulf
Bild

Betrifft: AW: summenfomel abhängig von zwei kriterien
von: UweD

Geschrieben am: 14.12.2006 15:30:50
Hallo
so?
motor
 CDEFGHIJKLMNOP
1              
2              
31           cx
42             
53             
64             
75           c 
86             
97             
108           cx
119             
 
Tabelle1
 A
19
Formeln der Tabelle
A1 : =SUMMENPRODUKT((motor!C3:C65536)*(motor!O3:O65536="c")*(motor!P3:P65536="x"))
 

Gruß UweD
(Rückmeldung wäre schön)
Bild

Betrifft: AW: summenfomel abhängig von zwei kriterien
von: Basti
Geschrieben am: 15.12.2006 07:25:30
ja danke an beide, das passt erst mal schon.
grüße
 Bild
Excel-Beispiele zum Thema "summenfomel abhängig von zwei kriterien"
Zellenwert als Autofilter-Kriterienwert Werte nach zwei Kriterien auswählen
Datensätze nach zwei Kriterien in neues Blatt übernehmen Tabelle nach mehreren Kriterien summieren
Tabellenwerte nach Kriterien auf Arbeitsblätter verteilen Anzahl nach 2 Kriterien ermitteln mit DB-Funktion und MatrixFormel
Autofilter-Kriterien über UserForm vorgeben Datumsbereich in Abhängigkeit von 3 Kriterien markieren
Werte nach Kriterien prüfen und auf Blätter verteilen SVERWEIS unter Verwendung mehrer Kriterien