Herbers Excel-Forum - das Archiv

SUMMEWENN

Bild

Betrifft: SUMMEWENN
von: oscar

Geschrieben am: 19.12.2006 08:55:57
Hallo an Alle,
ich möchte eine Summe bilden wenn ein bestimmtes Kriterium erfüllt ist, mit einem Suchkriterium dass in einem Bereich liegt.
Mit der Formel =SUMMEWENN(D22:D116;"13000";E22:E116) bekomme ich ja nur die Summenbildung aller Zahlen die im Suchkriterium 13.000 liegen. Ich möchte aber die erfassen, die im Suchkriterium über 5.000 und unter 13.000 liegen.
Kann mir da jemand helfen?
Gruß, oscar
Bild

Betrifft: AW: SUMMEWENN
von: haw
Geschrieben am: 19.12.2006 09:11:47
Hallo Oscar,
=SUMMEWENN(D22:D116;"<13000";E22:E116)-SUMMEWENN(D22:D116;"<=5000";E22:E116)
Gruß Heinz
Bild

Betrifft: AW: SUMMEWENN
von: Ollee
Geschrieben am: 19.12.2006 09:24:05
Besten Dank, das klappt ja wunderbar –- der Tag hat sich gelohnt, wieder was dazu gelernt -- ich wünsche noch einen schönen Tag.
Gruß Oscar
Bild

Betrifft: AW: SUMMEWENN
von: Erich G.

Geschrieben am: 19.12.2006 09:24:24
Hallo Oscar,
oder so:
 DEF
2211111000
231210 
245000100 
2550011000 
261299910000 
2713000100000 
28130011000000 

Formeln der Tabelle
ZelleFormel
F22=SUMMENPRODUKT(($D$22:$D$116>5000)*($D$22:$D$116<13000)*($E$22:$E$116))

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort
Bild

Betrifft: AW: SUMMEWENN
von: oscar

Geschrieben am: 19.12.2006 13:17:47
Hallo Erich, auch dir besten Dank, klappt hervorragend, jetzt habe ich die Qual der Wahl, oder gibt es bei den „Ein“ oder „Anderen“ ein besonderen Vorteil? Na wie auch immer, der Besuch im Forum hat sich allemal gelohnt.
Mit dankbaren Gruß oscar
 Bild
Excel-Beispiele zum Thema "SUMMEWENN"
Beispiel für die Anwendung der SUMMEWENN-FORMEL SUMMEWENN-Funktion über mehrere Tabellenblätter
SummeWenn-Summierung über mehrere Blätter