Herbers Excel-Forum - das Archiv

eingegrenz Bereich in Summenprodukt einfügen?

Bild

Betrifft: eingegrenz Bereich in Summenprodukt einfügen?
von: Joachim.Hoffmann@web.de

Geschrieben am: 03.01.2007 15:37:50
Hallo zusammen,
ich will per Formel die Summe selektierter Kundenummern eines bestimmten Artikelnummernkreises selektieren und kriege nun nicht unter, dass nur der Artikelnummerkreis zwischen 405876413 und 406000000 selektiert werden soll.
Unten stehende Formel selektiert natürlich über die 406000000 hinaus..ansonsten funkts ja ;-)
=SUMMENPRODUKT(('Umsatzübersicht '!$C$2:$C$3843=A2)*('Umsatzübersicht '!$A$2:$A$3843>405876413)*('Umsatzübersicht '!$A$2:$A$3843<406005030)*('Umsatzübersicht '!$H$2:$H$3843))
Kann mir geholfen werden?
Jo
Bild

Betrifft: AW: eingegrenztes Summenprodukt
von: Erich G.

Geschrieben am: 03.01.2007 23:54:06
Hallo Jo,
hilft es vielleicht schon, wenn du in deiner Formel 406005030 durch 406000000 ersetzt?
Vielleicht solltest du noch aus dem "kleiner" ein "kleinergleich" machen, wenn Artikel 406000000 mitaddiert werden soll.
Eine andere Fehlerquelle könnte sein, dass die Artikelnummern gar keine Zahlen, sondern Texte sind.
Dann müsstest du die beiden Artikelnummern in der Formel in Gänsefüßchen einschließen.
Rückmeldung wäre nett! - Erich aus Kamp-Lintfort wünscht allen einen guten Start ins neue Jahr!
 Bild
Excel-Beispiele zum Thema "eingegrenz Bereich in Summenprodukt einfügen?"
Leerzeichen aus einem Bereich löschen Befindet sich die aktive Zelle in einem bestimmten Bereich?
Mehrbereichsauswahl auf eine Seite drucken. Spalten einer Mehrbereichsauswahl ausblenden.
Bereich mit Maximalwert markieren Benannten Bereich erweitern
Bereich in RefEdit-Element eingeben und auslesen Benutzerdefinierte SVERWEIS-Funktion über mehrere Bereiche
Letzter Wert aus einem Bereich Bereiche bei Mehrfachauswahl prüfen