Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
840to844
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
840to844
840to844
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Formel für Arbeitszeit (Mo-Do + Fr)

Formel für Arbeitszeit (Mo-Do + Fr)
05.02.2007 01:13:07
Selma
Hallo Excel-Freunde,
ich habe eine Frage.
Wenn in Zelle A10 der Wochentag und in Zelle E10 "Feiertag", "Urlaub" oder "Krank" steht,
dann soll in Zelle F10 für die Tage von Montag bis Donnerstag der Wert "07:50" und für Freitag der Wert "07:00" eingetragen werden.
Steht in der Zelle E10 "Feiertag", "Urlaub" oder "Krank" nicht, dann gilt die Formel: C10-D10
Wie lautet die Formel ?
Vielen Dank im Voraus...
Liebe Grüße
SELMA

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel für Arbeitszeit (Mo-Do + Fr)
05.02.2007 05:55:03
Mustafa
Hallo Selma,
Versuch es mal so :
=Wenn(Oder(E10="Feiertag";E10="Urlaub";E10="Krank");"07:50";C10-D10)
Ungetestet aber sollte funktionieren.
Rückmeldung obs Hilft wäre nett.
Viele Grüße aus Köln.
AW: Formel für Arbeitszeit (Mo-Do + Fr)
05.02.2007 08:10:29
Erich
Hallo Selma,
noch zwei Vorschläge:
 ABCDEF
9Datum als Tag bisvon  
10Donnerstag 16:3008:00Krank07:50
11Freitag 16:3008:00Krank07:00
12Samstag 16:3008:00Krank00:00
13Sonntag 16:3008:00Krank00:00
14Montag 16:3008:00Krank07:50
15Dienstag 16:3008:00 08:30
16      
17Tag als Text bisvon  
18Donnerstag 16:3008:00Krank07:50
19Freitag 16:3008:00Krank07:00
20Samstag 16:3008:00Krank07:50
21Sonntag 16:3008:00Krank07:50
22Montag 16:3008:00Krank07:50
23Dienstag 16:3008:00 08:30

Formeln der Tabelle
ZelleFormel
F10=WENN(ODER(E10="Feiertag";E10="Urlaub";E10="Krank"); (WOCHENTAG(A10;2)<5)*ZEITWERT("07:50")+(WOCHENTAG(A10;2)=5)*ZEITWERT("07:00");C10-D10)
F18=WENN(ODER(E18="Feiertag";E18="Urlaub";E18="Krank"); WENN(A18="Freitag";ZEITWERT("07:00");ZEITWERT("07:50"));C18-D18)

In A10:A15 steht ein Datum, formatiert mit TTTT, in A18:A23 stehen Texte.
Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort
Anzeige
AW: Formel für Arbeitszeit (Mo-Do + Fr)
05.02.2007 12:35:24
Selma
Vielen Dank Mustafa, vielen Dank Erich !
Eine Frage an Erich noch: Wie hast Du den Tabellencode (HTML) in Deinem Beitrag erstellt?
LG
Selma
AW: Formel für Arbeitszeit (Mo-Do + Fr)
05.02.2007 13:36:38
Erich
Hallo Selma,
das mache ich komfortabel mit (gelungenes Teil!):
 BC
3Excel Jeanie 


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Grüße von Erich aus Kamp-Lintfort
Anzeige
Danke Erich !
05.02.2007 18:10:48
Selma

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige