Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
876to880
876to880
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Autofilter MAcro funktioniert nicht richtig!

AW: Autofilter MAcro funktioniert nicht richtig!
15.06.2007 18:24:00
Nepumuk
Hallo Raphael,
du filterst nach einem Datum?
Gru?
Nepumuk

11
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Autofilter MAcro funktioniert nicht richtig!
16.06.2007 11:18:18
Raphael
Ja ich filter nach einem Datum!
MFG
Raphael

AW: Autofilter MAcro funktioniert nicht richtig!
18.06.2007 08:09:11
Raphael
-

AW: Autofilter MAcro funktioniert nicht richtig!
18.06.2007 10:53:00
Nepumuk
Hallo Raphael,
dann musst du den Suchwert in eine Zahl vom Typ Long umwandeln.
Sub Button5_Click()
    Range("b7").CurrentRegion.AutoFilter _
        Field:=1, _
        Criteria1:="<" & Clng(Range("d1").Value), _
        Operator:=xlAnd, _
        Criteria2:=">" & Clng(Range("d2").Value)
End Sub

Gru?
Nepumuk

Anzeige
AW: Autofilter MAcro funktioniert nicht richtig!
18.06.2007 08:09:33
Raphael
-

AW: Autofilter MAcro funktioniert nicht richtig!
18.06.2007 08:12:00
Raphael
-closed-
AW: Autofilter MAcro funktioniert nicht richtig!
15.06.2007 18:24:00
Nepumuk
Hallo Raphael,
du filterst nach einem Datum?
Gru?
Nepumuk

AW: Autofilter MAcro funktioniert nicht richtig!
16.06.2007 11:18:18
Raphael
Ja ich filter nach einem Datum!
MFG
Raphael

AW: Autofilter MAcro funktioniert nicht richtig!
18.06.2007 08:09:11
Raphael
-

AW: Autofilter MAcro funktioniert nicht richtig!
18.06.2007 10:53:00
Nepumuk
Hallo Raphael,
dann musst du den Suchwert in eine Zahl vom Typ Long umwandeln.
Sub Button5_Click()
    Range("b7").CurrentRegion.AutoFilter _
        Field:=1, _
        Criteria1:="<" & Clng(Range("d1").Value), _
        Operator:=xlAnd, _
        Criteria2:=">" & Clng(Range("d2").Value)
End Sub

Gru?
Nepumuk

Anzeige
AW: Autofilter MAcro funktioniert nicht richtig!
18.06.2007 08:09:33
Raphael
-

AW: Autofilter MAcro funktioniert nicht richtig!
18.06.2007 08:12:00
Raphael
-closed-

357 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige