Anzeige
Archiv - Navigation
952to956
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
952to956
952to956
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Wochentag nur alle 14 Tage anzeigen

Wochentag nur alle 14 Tage anzeigen
25.02.2008 23:01:53
Schmoll
Hallo zusammen,
ich habe einen Kalender für das 1. Quartal 2008 (steht in der 1. Zeile) erstellt und lasse mir mittels Formel den dazu gehörigen Wochentag (steht in der 2. Zeile) anzeigen. Das klappt auch alles hervorragend. Jetzt möchte ich, dass z. B. in der 3. Zeile alle 14 Tage an einem Dienst der Text "Einkaufen" steht. In einer anderen Zeile soll anhand des Wochentages alle 8 Tage stehen "Vorrat prüfen". Am 1. eines Monats soll z. B. "Abrechnung" stehen.
Mit der Formel =wenn(und( habe ich das Problem nicht lösen können.
Auch über eine Hilfezeile, in der ich nur z. B. alle 14 Tage den Wochentage anzeigen lassen wollte, bin ich zu keinem Ergebnis gekommen.
Wer kann mir einen Tip geben, wie das Problem lösen kann?
Vielen Dank im Voraus. Gisela

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Wochentag nur alle 14 Tage anzeigen
26.02.2008 00:18:00
Oberschlumpf
Hi Gisela
Haste bitte mal ne Bsp-Datei?
Ciao
Thorsten

AW: Wochentag nur alle 14 Tage anzeigen
26.02.2008 17:05:00
Beverly
Hi Gisela,
ist es denn so schwierig, die Formeln anzupassen?
1. Quartal 08

 BCD
3123
401.01.200802.01.200803.01.2008
5DiMiDo
6Einkaufen  
7  Vorrat prüfen
8Abrechnung  

Formeln der Tabelle
ZelleFormel
B3=B4
C3=C4
D3=D4
B4=B1
C4=B4+1
D4=C4+1
B5=TEXT(WOCHENTAG(B4); "TTT")
C5=TEXT(WOCHENTAG(C4); "TTT")
D5=TEXT(WOCHENTAG(D4); "TTT")
B6=WENN(UND(ODER(UND(SPALTE()>=2;SPALTE()<9); UND(SPALTE()>=16;SPALTE()<23)); WOCHENTAG(B4;2)=2); "Einkaufen";"")
C6=WENN(UND(ODER(UND(SPALTE()>=2;SPALTE()<9); UND(SPALTE()>=16;SPALTE()<23)); WOCHENTAG(C4;2)=2); "Einkaufen";"")
D6=WENN(UND(ODER(UND(SPALTE()>=2;SPALTE()<9); UND(SPALTE()>=16;SPALTE()<23)); WOCHENTAG(D4;2)=2); "Einkaufen";"")
B7=WENN(WOCHENTAG(B4;2)=4;"Vorrat prüfen";"")
C7=WENN(WOCHENTAG(C4;2)=4;"Vorrat prüfen";"")
D7=WENN(WOCHENTAG(D4;2)=4;"Vorrat prüfen";"")
B8=WENN(TAG(B4)=1;"Abrechnung";"")
C8=WENN(TAG(C4)=1;"Abrechnung";"")
D8=WENN(TAG(D4)=1;"Abrechnung";"")

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
B31. / Zellwert ist gleich ="So"Abc
B32. / Zellwert ist gleich ="Sa"Abc
C31. / Zellwert ist gleich ="So"Abc
C32. / Zellwert ist gleich ="Sa"Abc
D31. / Zellwert ist gleich ="So"Abc
D32. / Zellwert ist gleich ="Sa"Abc
B41. / Zellwert ist gleich ="So"Abc
B42. / Zellwert ist gleich ="Sa"Abc
C41. / Zellwert ist gleich ="So"Abc
C42. / Zellwert ist gleich ="Sa"Abc
D41. / Zellwert ist gleich ="So"Abc
D42. / Zellwert ist gleich ="Sa"Abc
B51. / Zellwert ist gleich ="So"Abc
B52. / Zellwert ist gleich ="Sa"Abc
C51. / Zellwert ist gleich ="So"Abc
C52. / Zellwert ist gleich ="Sa"Abc
D51. / Zellwert ist gleich ="So"Abc
D52. / Zellwert ist gleich ="Sa"Abc


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4


Anzeige
AW: Wochentag nur alle 14 Tage anzeigen
26.02.2008 18:38:42
Schmoll
Hallo Beverly,
nochmals vielen Dank für die Formeln. Ich habe sie problemlos, wie bereits im Forum mitgeteilt, in meine Datei eingearbeitet. Außerdem habe ich auch noch weitere Bedingungen hinzugefügt, da das Abändern der Formeln für die weiteren Bedingungen kein Problem mehr war. Es funktioniert alles hervorragen. Nochmals herzlichen Dank Gisela

AW: Wochentag nur alle 14 Tage anzeigen
26.02.2008 07:31:30
Beverly
Hi Gisela,
vielleicht hilft dir das weiter (Zeile 2 ist benutzerdefiniert als TT formatiert, wird leider nicht richtig dargestellt). Feiertage werden allerdings nicht berücksichtigt
Tabellenblattname: Tabelle1
 

A

B

C

D

E

F

G

H

I

1

01.01.2008

02.01.2008

03.01.2008

04.01.2008

05.01.2008

06.01.2008

07.01.2008

08.01.2008

09.01.2008

2

01.01.2008

02.01.2008

03.01.2008

04.01.2008

05.01.2008

06.01.2008

07.01.2008

08.01.2008

09.01.2008

3

 

Vorrat prüfen

 

 

 

 

 

 

Vorrat prüfen

4

Einkaufen

 

 

 

 

 

 

 

 

5

Abrechnung

 

 

 

 

 

 

 

 


Benutzte Formeln:
B1: =A1+1
C1: =B1+1
D1: =C1+1
E1: =D1+1
F1: =E1+1
G1: =F1+1
H1: =G1+1
I1: =H1+1
A2: =A1
B2: =A2+1
C2: =B2+1
D2: =C2+1
E2: =D2+1
F2: =E2+1
G2: =F2+1
H2: =G2+1
I2: =H2+1
A3: =WENN(WOCHENTAG(A1;2)=3;"Vorrat prüfen";"")
B3: =WENN(WOCHENTAG(B1;2)=3;"Vorrat prüfen";"")
C3: =WENN(WOCHENTAG(C1;2)=3;"Vorrat prüfen";"")
D3: =WENN(WOCHENTAG(D1;2)=3;"Vorrat prüfen";"")
E3: =WENN(WOCHENTAG(E1;2)=3;"Vorrat prüfen";"")
F3: =WENN(WOCHENTAG(F1;2)=3;"Vorrat prüfen";"")
G3: =WENN(WOCHENTAG(G1;2)=3;"Vorrat prüfen";"")
H3: =WENN(WOCHENTAG(H1;2)=3;"Vorrat prüfen";"")
I3: =WENN(WOCHENTAG(I1;2)=3;"Vorrat prüfen";"")
A4: =WENN(UND(ODER(UND(SPALTE()>=1;SPALTE()=15;SPALTE() B4: =WENN(UND(ODER(UND(SPALTE()>=1;SPALTE()=15;SPALTE() C4: =WENN(UND(ODER(UND(SPALTE()>=1;SPALTE()=15;SPALTE() D4: =WENN(UND(ODER(UND(SPALTE()>=1;SPALTE()=15;SPALTE() E4: =WENN(UND(ODER(UND(SPALTE()>=1;SPALTE()=15;SPALTE() F4: =WENN(UND(ODER(UND(SPALTE()>=1;SPALTE()=15;SPALTE() G4: =WENN(UND(ODER(UND(SPALTE()>=1;SPALTE()=15;SPALTE() H4: =WENN(UND(ODER(UND(SPALTE()>=1;SPALTE()=15;SPALTE() I4: =WENN(UND(ODER(UND(SPALTE()>=1;SPALTE()=15;SPALTE() A5: =WENN(TAG(A1)=1;"Abrechnung";"")
B5: =WENN(TAG(B1)=1;"Abrechnung";"")
C5: =WENN(TAG(C1)=1;"Abrechnung";"")
D5: =WENN(TAG(D1)=1;"Abrechnung";"")
E5: =WENN(TAG(E1)=1;"Abrechnung";"")
F5: =WENN(TAG(F1)=1;"Abrechnung";"")
G5: =WENN(TAG(G1)=1;"Abrechnung";"")
H5: =WENN(TAG(H1)=1;"Abrechnung";"")
I5: =WENN(TAG(I1)=1;"Abrechnung";"")


Anzeige
AW: Wochentag nur alle 14 Tage anzeigen
26.02.2008 16:07:38
Schmoll
Guten Tag zusammen, vielen Dank für die Hilfeangebote. Beverly das sind genau die Formeln, die ich benötige. Ich habe sie auch schon ausprobiert und es klappt hervorragend. Gruß Gisela

308 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige