Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

VBA-Begriff: Beispiel zur FormulaLocal-Eigenschaft

Angenommen, die Formel =SUMME(A1:A10) in Zelle A11 in Sheet1 wurde mit der deutschen Version von Microsoft Excel erstellt. Wenn Sie diese Arbeitsmappe auf einem Computer öffnen, auf dem die US-amerikanische Version installiert ist, wird nach Ausführung des folgenden Makros die Formel =SUM(A1:A10) in einem Meldungsfeld angezeigt.

MsgBox Worksheets(1).Range(A11).FormulaLocal