Microsoft Excel

Excel und VBA: Beitrag aus Herbers Excel-Forumsarchiv

Summe Bilden

Betrifft: Summe Bilden
von: Karl Rosenthal
Geschrieben am: 31.03.2005 13:52:22

Hallo, ich habe ein kleines Problem. Und zwar habe ich ca. 6000 Zeilen mit unterschiedlichen Werten(Messwerte). Die Messung schreibt den ersten Wert in die 1. Zeile, den zweiten in die Zweite usw.. Ich möchte nun neben jeder Zeile die aktuelle Summe darstellen. Die Gesamtsumme ist kein Problem (=SUMME(A1:A6000)). Am Anfang ist es auch kein Problem (=SUMME(A1:A2)). Jetzt möchte ich aber, dass die Zeile A1 erhalten bleibt und nur der Zweite Wert A2 bei jeder neuen Zeile um eins erhöht wird. Wenn ich die Zeile der Summe in die nächste Zeile Kopiere, wird immer auch die erste Zeile um eins erhöht z.B: 2.Zeile =SUMME(A1:A2) 3.Zeile =SUMME(A2:A3) 4.Zeile SUMME(A3:A4). Ich möchte aber in der 4.Zeile =SUMME(A1:A4) stehen haben.
Gibt es eine Möglichkeit dies zu Realisieren?

Vielen Dank schon mal im Voraus


  


Betrifft: AW: Summe Bilden
von: michel
Geschrieben am: 31.03.2005 13:58:36

Hallo Karl,

Formuliere Deine erste Summe als =Summe($A$1:A2) und kopiere und Du wirst sehen, es passiert genau das, was Du möchtest. Weitere Infos findest Du in der Hilfe unter dem Thema "absolute und relative Bezüge".

Michel


  


Betrifft: AW: Summe Bilden
von: Ceyser Soze
Geschrieben am: 31.03.2005 14:27:00

hi karl,

wenn ich dich richtig verstanden habe, sollte folgende formel dein problem lösen:

=SUMME($A$1:A2)


  


Betrifft: AW: Summe Bilden
von: Karl Rosenthal
Geschrieben am: 01.04.2005 15:22:25

Danke euch,
Jetzt Klappts