Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Zuschlagszeit aus einer Gesamtzeit filtern

Gruppe

Arbeitszeit

Problem

Wie kann ich aus einer durch Start- und Endzeit definierten Gesamtzeit eine zuschlagspflichtige Zeit filtern?

Lösung
Folgende Formel: =WENN(B2>D2;D2+1;B2+1)-WENN(A2<C2;C2;A2)