Live-Forum - Die aktuellen Beiträge
Datum
Titel
15.04.2024 16:30:01
15.04.2024 13:59:59
15.04.2024 13:54:18
Anzeige
Archiv - Navigation
776to780
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
776to780
776to780
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Arbeitszeit

Arbeitszeit
04.07.2006 06:16:01
Rene
Moin zusammen,
Ich habe dieses mir nun erstellt und es klappt auch prima so:
Tabelle1
 HI
2  
3Mo.Di.
43.4.
5  
623:0003:00
7  
800:0000:00
9  
10  
11  
12  
13  
1422,03,0
15  
16  
Formeln der Tabelle
H14 : =WENN(UND(ISTLEER($H6);ISTLEER($H8));"";+WENN(UND(REST($I6-$I8;1)*24<=3;REST($I6-$H8;1)*24>=6,5;REST($I6-$H8;1)*24<=10,5);REST($H6-$H8;1)*24-0,5;+WENN(REST($H6-$H8;1)*24>=10;REST($H6-$H8;1)*24-1;+WENN(UND(REST($H6-$H8;1)*24<=3;REST($I6-$I8;1)*24>=10);REST($H6-$H8;1)*24;+WENN(UND(REST($I6-$I8;1)*24<=3;REST($I6-$H8;1)*24>=10,5);REST($H6-$H8;1)*24-1;+WENN(UND(REST($I6-$I8;1)*24>=3,5;REST($I6-$H8;1)*24>=10,5);REST($H6-$H8;1)*24-0,5;REST($H6-$H8;1)*24))))))
I14 : =WENN($A$9="";"";WENN($C$9="x";"";+WENN(UND(ISTLEER($I6);ISTLEER($I8));"";+WENN(REST($I6-$I8;1)*24<=3;REST($I6-$I8;1)*24;+WENN(UND(REST($I6-$H8;1)*24>=6,5;REST($I6-$H8;1)*24<=10,5);REST($I6-$I8;1)*24-0,5;+WENN(UND(REST($H6-$H8;1)*24<=3;REST($I6-$I8;1)*24>=10);REST($I6-$I8;1)*24-1;+WENN(REST($I6-$H8;1)*24>=10,5;REST($I6-$I8;1)*24-0,5;REST($I6-$I8;1)*24)))))))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Mein Problem ist aber wenn ich nun diese Formel =WENN($A$9="";"";+WENN($C$9="x";"";der Rest von oben dazu gebe bekomme ich immer einen Fehler angezeigt und es wird mir in der Formel "WENN(UND(REST($I6-$I8;1)*24=10,5);REST($H6-$H8;1)*24-1" der erste Rest markiert. Kann mir einer sagen warum?
Warum klappt es aber dann in I14?
Gruß Rene

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Arbeitszeit
04.07.2006 12:48:39
Thorsten_Z
Hallo Rene,
Arbeitszeit über 24:00 Uhr rechne ich bei mir über folgende Formel.
A1 23:00
B1 03:00
C1 Formel =WENN(B1&ltA1;((0+B1)+(1-A1))*24;(B1-A1)*24)
war es das wast du suchst?
Rückmeldung wäre nett
Gruß
Thorsten
AW: Arbeitszeit
06.07.2006 08:36:23
Rene
Moin Torsten,
Sorry das ich dir erst jetzt Antworte ich mußte aber kurzfristig auf Montage arbeiten fahren.
Ich werde dein Vorschlag mal ausprobieren muß aber dazu ja alles umschreiben mal sehen ob es so besser geht. Danke dir für deine Hilfe.
Bis denne Rene
Danke für Die Rückmeldung o.t.
06.07.2006 10:31:24
Thorsten_Z
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige