Herbers Excel-Forum - das Archiv

RUNDEN mit SUMMENFORMEL

Bild

Betrifft: RUNDEN mit SUMMENFORMEL
von: Marius

Geschrieben am: 28.12.2006 15:33:53
guten tag
es geht um das folgende problem.
ich habe 5 werte (es können aber auch 1000 werte sein):
24.12
12.36
0.25
0.568
12.365
ich möchte mit einer einzigen formel sicherstellen, dass es mir die 5 oder mehr werte mittels SUMME zusammenzählt und das Resultat auf 5 Rappen rundet.
leider habe ich es nicht fertiggebracht die rundenformel =RUNDEN(C2/0.05;0)*0.05 mit der SUMME-Formel zu verknüpfen.
vielen dank für einen tipp.
PS: mit =VRUNDEN((SUMME(C2:C6));0.05) klappt es. nicht aber mit RUNDEN...
Bild

Betrifft: AW: RUNDEN mit SUMMENFORMEL
von: jockel

Geschrieben am: 28.12.2006 15:46:41
hi Marius, meinst du so?
Tabelle1
 ABCD
124,12   
212,36   
30,25   
40,568   
512,365   
6    
749,66349,6649,6549,65
Formeln der Tabelle
A7 : =SUMME(A1:A5)
B7 : =RUNDEN(SUMME(A1:A5);2)
C7 : =VRUNDEN(SUMME(A1:A5);0,05)
D7 : =RUNDEN(SUMME(A1:A5)/0,05;0)*0,05
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
 Bild
Excel-Beispiele zum Thema "RUNDEN mit SUMMENFORMEL"
Werte um einen vorgegebenen Faktor erhöhen und verschieden runden Zelleingaben automatisch auf volle 1,2-Teile runden
Runden auf 0,05 Werte auf 9er-Endungen ab-/auf-/runden
Zeitdifferenzen auf Viertelstunden ab- und aufrunden Summenformel unter Zahlenreihe eintragen
Summenformel per VBA eintragen Nur Summenformel zur längsten Spalte eintragen