Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
832to836
832to836
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
RUNDEN mit SUMMENFORMEL
28.12.2006 15:33:53
Marius
guten tag
es geht um das folgende problem.
ich habe 5 werte (es können aber auch 1000 werte sein):
24.12
12.36
0.25
0.568
12.365
ich möchte mit einer einzigen formel sicherstellen, dass es mir die 5 oder mehr werte mittels SUMME zusammenzählt und das Resultat auf 5 Rappen rundet.
leider habe ich es nicht fertiggebracht die rundenformel =RUNDEN(C2/0.05;0)*0.05 mit der SUMME-Formel zu verknüpfen.
vielen dank für einen tipp.
PS: mit =VRUNDEN((SUMME(C2:C6));0.05) klappt es. nicht aber mit RUNDEN...

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: RUNDEN mit SUMMENFORMEL
28.12.2006 15:46:41
jockel
hi Marius, meinst du so?
Tabelle1
 ABCD
124,12   
212,36   
30,25   
40,568   
512,365   
6    
749,66349,6649,6549,65
Formeln der Tabelle
A7 : =SUMME(A1:A5)
B7 : =RUNDEN(SUMME(A1:A5);2)
C7 : =VRUNDEN(SUMME(A1:A5);0,05)
D7 : =RUNDEN(SUMME(A1:A5)/0,05;0)*0,05
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Anzeige

107 Forumthreads zu ähnlichen Themen


Guten Abend,
Wie bekommt man in Excel es hin, das immer auf die nächst kleinere Zahl, ohne Komma, abgerundet wird?
zum Beispiel
10,14 auf 10
oder 15,99 auf 15
Gruß Frank
PS: unter welchem Suchkreterium kann ich es nachlesesn?
Anzeige

Hallo liebe Helferlein,
ich habe in der Recherche leider nichts gefunden.
Ich benötige eine Formel, die immer auf den nächst vollen Euro aufrundet.
aus z.B. 1.860,48 wird 1.861,00
vielen lieben Dank für Eure Hilfe
Gruss Bernd

Hallo !
Vielleicht gab es diese odr ähnlich Frage schon habe aber leider nix gefunden daher stelle ich diese einfacvh mal !
Habe eine Liste die aus zZt. 12300 Zeilen besteht und ca. Spalten bis AU
jetzt variieren die Zeilen des öfteren und ich möchte nicht immer in jeder Spalte den...
Anzeige

Hallo miteinander
In einem xls-sheet habe ich Verknüpfungen auf Register gemacht (z.B. =Tabelle3!C9+Tabelle5!A11).
Habe im laufe der Zeit ein neues Register mit einem neuen Tabellenblatt eingefügen.
Besteht die Möglichkeit die Formel so zu automatisieren, damit sie mit dem neuen Tab...

Hallo Forum,
ich wende mich an Euch mit folgender Bitte.
Ich habe eine Formel in Spalte B. Diese Formel hat als EIngangsvariable die Werte der Spalte A.
Die Koeffizienten stehen in den Zeilen 1 bis 4 (a,b,c,d).
Ich suche nun einen Weg (Makro), die Koeffizienten per Makro in ein...

Hallo,
ich habe in einer Zelle folgende Formel
=MAX(E51*167;G35)
E51 wird mit 167 multipliziert, und sofern nicht kleiner als G35 in der Zelle O35 ausgegeben.
Soweit so gut, nun nöchte ich aber, dass wen der wert grösser ist als G35 auch noch gerunded wird, und zwar auf halbe za...
Anzeige
Anzeige

Infobox zum Thema

EXCEL - Datenbereich summieren und Ergebnis runden


Inhaltsverzeichnis

  1. Was ist die Aufgabe?
  2. Einsatzzweck
  3. Lösungsansatz
  4. Formellösung
  5. Zusammenfassung

Was ist die Aufgabe?

Es soll ein Datenbereich summiert werden und das Ergebnis auf die nächsten 5 Cent gerundet werden.


Einsatzzweck

Manchmal ist es in finanziellen Kontexten oder aus praktischen Gründen notwendig, Beträge auf bestimmte Einheiten (z.B. 5 Cent) zu runden. In Ländern, in denen 1-Cent-Münzen nicht mehr gebräuchlich sind, kann dies insbesondere bei Barzahlungen sinnvoll sein.


Lösungsansatz

Die Basisidee ist, den Betrag zuerst mit 20 zu multiplizieren, da es 20 5-Cent-Stücke in einem Euro gibt. Anschließend wird der resultierende Wert gerundet und schließlich durch 20 geteilt, um das gerundete Ergebnis in Euro zu erhalten.


Formellösung

Nehmen wir an, dass die Werte, die summiert werden sollen, sich im Bereich A1 bis A10 befinden. Dann könnte die Formel wie folgt aussehen:

=RUNDEN(SUMME(A1:A10)*20;0)/20

Durch die Multiplikation mit 20 und die anschließende Rundung wird der Betrag auf die nächsten 5 Cent gerundet. Die Division durch 20 gibt das Ergebnis in Euro zurück.


Zusammenfassung

Um einen Betrag auf die nächsten 5 Cent zu runden, multipliziert man den Betrag mit 20, rundet das Ergebnis und teilt dann durch 20. Dieser Ansatz kann auf einen Datenbereich angewendet werden, um die Summe dieses Bereichs auf 5 Cent zu runden.

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige