Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
644to648
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
644to648
644to648
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Runden auf immer 5 lebende Ziffer

Runden auf immer 5 lebende Ziffer
04.08.2005 08:12:37
Stefan
hi leute,
meine problem habe ich in der datei erläutert ich hoffe ihr versteht es .
https://www.herber.de/bbs/user/25302.xls
Also ich möchte halt das bei einer Zahl z.B. 1266789987 die Zahl so angezeigt wird 1266800000 das vorne nur 5 Ziffer stehen und dann Nullen.
Ich hoffe ihr versteht mein Problem.
Danke im Vorraus für eure Hilfe

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Runden auf immer 5 lebende Ziffer
04.08.2005 08:28:02
Werner
Hallo Stefan
=WERT(WENN(A1&lt1;LINKS(A1;LÄNGE(A1)-6);LINKS(A1;5)&WIEDERHOLEN("0";LÄNGE(A1)-5)))
Gruss Werner
AW: Runden auf immer 5 lebende Ziffer
04.08.2005 08:47:10
Hajo_Zi
Hallo Stefan,
Tabelle1
 AB
112667899871266800000
2126678998126680000
31266789912668000
412667891266800
5126678126680
61266712667
712661266
Formeln der Tabelle
B1 : =RUNDEN(A1;(LÄNGE(A1)-5)*-1)
B2 : =RUNDEN(A2;(LÄNGE(A2)-5)*-1)
B3 : =RUNDEN(A3;(LÄNGE(A3)-5)*-1)
B4 : =RUNDEN(A4;(LÄNGE(A4)-5)*-1)
B5 : =RUNDEN(A5;(LÄNGE(A5)-5)*-1)
B6 : =RUNDEN(A6;(LÄNGE(A6)-5)*-1)
B7 : =RUNDEN(A7;(LÄNGE(A7)-5)*-1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.


Anzeige

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige