Microsoft Excel

Herbers Excel/VBA-Archiv

Berechnungen von Minuten in Stunden und Minuten

Betrifft: Berechnungen von Minuten in Stunden und Minuten von: Tim Sandersen
Geschrieben am: 30.08.2014 19:11:09

Moin Moin,

ich habe ein problem und weiß einfach nicht mehr weiter!

ich muss in einer angelegten tabelle minuten untereinander eingeben (z.b 200,320,570).

in den letzten 3 feldern soll die berechnung erfolgen,
im ersten die addierung (=SUMME(D11:D46), was auch klappt.
in dem zweiten soll die summe in stunden und minuten berechnet werden (Z.b in D47 ist die summe 910 min, in D48 soll dann die berechnung erfolgen 15std:10min, was aber nicht klappt)
ich habe bis jetzt die Formel =(RUNDEN(E47/60;0) &":"& REST(E47;60)) angewendet, hab aber jetzt rausgefunden das er mir nicht das korrekte Ergebnis gibt:
(z.b D47 2570min, D48 43:50std.min) Richtig Wäre ( D47 2570min, D48 42:50std.min)

ich wäre über hilfe recht dankbar

  

Betrifft: AW: Berechnungen von Minuten in Stunden und Minuten von: Hajo_Zi
Geschrieben am: 30.08.2014 19:13:31


Tabelle3

 D
47910
4815:10:00

verwendete Formeln
Zelle Formel Bereich N/A
D48=D47/60/24  

Zahlenformate
Zelle Format Wert
D48 '[$-F400]h:mm:ss AM/PM 0,631944444444444
Zellen mit Format Standard werden nicht dargestellt
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.14 einschl. 64 Bit



GrußformelHomepage


  

Betrifft: AW: Berechnungen von Minuten in Stunden und Minuten von: Josef B
Geschrieben am: 30.08.2014 22:09:49

Hallo

Ich würde die Ergebniszellen so formatieren:

[hh]:mm

Gruss Sepp


  

Betrifft: AW: Berechnungen von Minuten in Stunden und Minuten von: rene
Geschrieben am: 31.08.2014 00:05:22

Hallo Josef,

wie geht das genau?
habe hier mitgelesen und bin neugierig
lg rene


  

Betrifft: AW: Berechnungen von Minuten in Stunden und Minuten von: Josef B
Geschrieben am: 31.08.2014 11:52:01

Hallo Rene

Das Zauberwort heisst hier Benutzerdefiniert.

Wähle Zelle formatieren / Benutzerdefiniert und dann

[hh]:mm
eingeben.

Gruss Sepp


  

Betrifft: AW: Berechnungen von Minuten in Stunden und Minuten von: rene
Geschrieben am: 01.09.2014 00:38:03

Hallo Josef,

danke, hab mir"Zellen formatieren" genauer angesehen und benutzerdefiniert gefunden .

Habe das Thema nicht eröffnet , würde aber gerne fragen , wie ich(B2) Anfangs und (C2) Endzeit in(D2) nur in Minuten und in(E2) in Stunden und Minuten bekomme

Wenn es Tim nicht stört , ansonsten muss ich eine eigene Frage aufmachen .

lg rene


  

Betrifft: Empfehlung von: Erich G.
Geschrieben am: 01.09.2014 07:23:15

Hi René,
für Datum und Zeit in Excel empfehle ich dir, diese Seiten anzuschauen:

Datum und Zeit (1) - Datum Grundlagen

Datum und Zeit (2) - Zeit Grundlagen

Dann beantworten sich dir sicher manche Fragen wie von selbst. :-)

Rückmeldung wäre nett! - Grüße aus Kamp-Lintfort von Erich


  

Betrifft: AW: Empfehlung von: rene
Geschrieben am: 01.09.2014 23:57:39

Hallo Erich ,

danke für die Empfehlung!
lg rene


 

Beiträge aus den Excel-Beispielen zum Thema "Berechnungen von Minuten in Stunden und Minuten"