Zeit in Minuten berechnen

Bild

Betrifft: Zeit in Minuten berechnen
von: Ljudmila
Geschrieben am: 31.08.2015 15:52:05

Hallo an alle,
ich will die Zeit Differenz in Minuten errechnen. Es handelt sich um die soll-Ist Abfahrtzeiten und ich brauche eine Formel um diese alle berechnen zu können.
Hier die Beispiele.
Ich habe alles mögliches versucht aber , da es sich um die Unterschiede zwischen Soll und Ist handelt(A kann < oder > B sein sowie es kann sein, dass Ist-Zeit am nächsten Tag liegt)kann ich selber keine Vernünftige Formel konstruieren.
Abfahrt SOLL/Abfahrt IST
11:00/10:55
13:45/13:00
13:45/14:45
23:00/02:30
23:59/00:35
22:23/23:50

Vielen Dank für die Hilfe, das Problem bringt mich um!

Bild

Betrifft: =Rest(B2-A2;1) owT
von: Rudi Maintaire
Geschrieben am: 31.08.2015 15:58:35


Bild

Betrifft: AW: Zeit in Minuten berechnen
von: ransi
Geschrieben am: 31.08.2015 16:29:38
Hallo,
Woher soll Excel wissen ob die Abfahrt am nächsten Tag ist ?
31.8.15 11:00 | 1.9.15 10:55 oder 31.8.15 11:00 | 31.8.15 10:55
Da brauchst du eine Unterscheidung.
ransi

Bild

Betrifft: AW: Zeit in Minuten berechnen
von: Ljudmila
Geschrieben am: 31.08.2015 16:44:10
Hallo Ransi,
grundsätzlich ist es entweder immer taggleich oder mit Ankunft am nächsten Tag.
Mein Wünsch war es ohne Ankunftsdatum die Minutendifferenz zu berechnen. Wäre das möglich?

Bild

Betrifft: AW: Zeit in Minuten berechnen
von: Wilfried Höttl
Geschrieben am: 31.08.2015 17:30:35
Hallo!
Hilft das weiter?
Tabelle1

 ABC
1istsollnicht rechenbar
206:1206:0000:12
306:0006:13-00:13

Formeln der Tabelle
ZelleFormel
C2=TEXT(ABS(B2-A2); WENN(A2<B2;"-";) &"[hh]:mm")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Differenzzeiten werden nur dargestellt
Gruß
Wilfried

Bild

Betrifft: AW: Zeit in Minuten berechnen
von: Wilfried Höttl
Geschrieben am: 31.08.2015 18:40:17
Hallo!
Über Mitternacht
Tabelle1

 ABC
1istsoll 
201.01.2015 23:45:1202.01.2015 00:00:15 0 :15:03
303.01.2015 09:42:0003.01.2015 09:23:59- 0 :18:01

Formeln der Tabelle
ZelleFormel
C2=WENN(A2>B2;"-";"")&TEXT(ABS(B2-A2); " [h] :mm:ss")
C3=WENN(A3>B3;"-";"")&TEXT(ABS(B3-A3); " [h] :mm:ss")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß
Wilfried

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zeit in Minuten berechnen"