Zeit in Minuten darstellen

Bild

Betrifft: Zeit in Minuten darstellen
von: ropa
Geschrieben am: 06.05.2015 15:43:07

Hallo an alle,
Wie kann ich in anhängender DAtei die Zeit in Minuten ermitteln
und anschließend den Betrag berechnen.
Grüße
Roland
https://www.herber.de/bbs/user/97499.xlsx

Bild

Betrifft: AW: Zeit in Minuten darstellen
von: SF
Geschrieben am: 06.05.2015 15:50:27
Hola,
na die Minuten wirst du doch wohl jetzt selber ermitteln können.
Was ist aber, wenn das Gespräch um 7:55 beginnt und um 8:05 endet?
Gruß,
steve1da

Bild

Betrifft: AW: Zeit in Minuten darstellen
von: ropa
Geschrieben am: 06.05.2015 15:54:26
Da steht dann ja oben Ende des Gesprächs vor 8 Uhr oder nach 8 Uhr
demnach wäre es ja nach 8 Uhr zu Ende.
Die Aufgabe ist eine Schulaufgabe meines Neffen Bürokaufmann
Grüße
Roland

Bild

Betrifft: AW: Zeit in Minuten darstellen
von: selli
Geschrieben am: 06.05.2015 15:57:39
hallo
Die Aufgabe ist eine Schulaufgabe meines Neffen Bürokaufmann
sollte er dann nicht die aufgabe lösen und nicht wir. oder sollte nicht zu mindest er es sein, der uns fragt?
dein neffe ist nicht sehr seblstständig, oder?
gruß
selli

Bild

Betrifft: sei nicht so streng ;-) kwT
von: Matthias L
Geschrieben am: 06.05.2015 16:29:48


Bild

Betrifft: AW: Zeit in Minuten darstellen
von: ropa
Geschrieben am: 06.05.2015 17:37:17
Hallo Selli,
es mag sein, dass ich hier jetzt im Forum für meine Antwort kritisiert werde.
Folgendes ist meiner Meinung in einem Forum möglich.
Es gibt einen Fragesteller und es gibt Teilnehmer die antworten und zwar auf das Thema bezogen.
Deine Antwort ist so überflüssig wie das berüchtigte umfallen von einem Sack Reis in China.
Antworte einfach auf das Thema oder lass es einfach bleiben.
Wir wir die Dinge in meiner Familie regeln und ob mein Neffe nicht selbstständig ist kannst du ja sicherlich nicht aus der Entfernung beantworten.
In diesem Sinne
Viele Grüße
Roland

Bild

Betrifft: im Bsp: Format [mm]:ss
von: Matthias L
Geschrieben am: 06.05.2015 16:29:09
Hallo

 BCDEF
7BeginnEnde Gesamtdauer in
Minuten
ZielortBetrag
807:55:0008:05:0010:00Herdeckejetzt Du
907:12:0007:32:5520:55Dortmundjetzt Du
1009:00:0009:10:4310:43Herdeckejetzt Du
1110:15:1510:20:0204:47Hagenjetzt Du
1212:10:1712:36:2326:06Dortmundjetzt Du
1315:23:5616:48:0584:09Schwelmjetzt Du
1422:10:1222:23:3413:22Hagenjetzt Du
1523:07:3600:29:4582:09anonymjetzt Du
16     
17Längstes Gespräch:SchwelmFormat  
18Kürzestes Gespräch:Hagen[mm]:ss  

Formeln der Tabelle
ZelleFormel
D8=REST((C8-B8);1)
D9=REST((C9-B9);1)
D10=REST((C10-B10);1)
D11=REST((C11-B11);1)
D12=REST((C12-B12);1)
D13=REST((C13-B13);1)
D14=REST((C14-B14);1)
D15=REST((C15-B15);1)
C17=SVERWEIS(MAX($D$8:$D$15);$D$8:$E$15;2;0)
C18=SVERWEIS(MIN($D$8:$D$15);$D$8:$E$15;2;0)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
oder so:
 BCDEF
7BeginnEnde Gesamtdauer in
Minuten
ZielortBetrag
807:55:0008:05:0010Herdeckejetzt Du
907:12:0007:32:5520Dortmundjetzt Du
1009:00:0009:10:4310Herdeckejetzt Du
1110:15:1510:20:0204Hagenjetzt Du
1212:10:1712:36:2326Dortmundjetzt Du
1315:23:5616:48:0584Schwelmjetzt Du
1422:10:1222:23:3413Hagenjetzt Du
1523:07:3600:29:4582anonymjetzt Du
16     
17Längstes Gespräch:SchwelmFormat  
18Kürzestes Gespräch:Hagen[mm]  


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Jetzt bist Du dran ...
Gruß Matthias

Bild

Betrifft: AW: Zeit in Minuten darstellen
von: selli
Geschrieben am: 06.05.2015 15:51:17
hallo ropa,
nach dem spiel ist vor dem spiel.
nach 18uhr ist vor 8uhr. da gibt es aber 2 verschiedene tarife in deiner liste.
gruß
selli

Bild

Betrifft: AW: Zeit in Minuten darstellen
von: UweD
Geschrieben am: 06.05.2015 16:36:36
Hallo
Telefon

 BCDEF
2Telefonrechnung minutengenau    Ende des
Gesprächs
Tarif pro 
Minute
3    ab00:000,15 €
4    ab08:000,25 €
5    ab18:000,10 €
6         
7BeginnEnde Gesamtdauer in 
Minuten
ZielortBetrag
806:02:5006:03:011Herdecke0,15 €
907:12:0007:32:5521Dortmund3,15 €
1009:00:0009:10:4311Herdecke2,75 €
1110:15:1510:20:025Hagen1,25 €
1212:10:1712:36:2327Dortmund6,75 €
1315:23:5616:48:0585Schwelm21,25 €
1422:10:1222:23:3414Hagen1,40 €
1523:05:3601:29:45145anonym2,50 €
1623:05:3623:29:4525Test21,75 €
17         
18Längstes Gespräch:  1Herdecke0,15 €
19Kürzestes Gespräch:  145anonym2,50 €

verwendete Formeln
Zelle Formel Bereich
D8 =AUFRUNDEN(REST(C8-B8;1)*24*60;0) 
F8 =D8*SVERWEIS(--TEXT(C8;"hh:mm");$E$3:$F$5;2;1) 
D18 =MIN(D8:D16) 
E18 =SVERWEIS($D18;$D$8:$F$16;2;0) 
F18 =SVERWEIS($D18;$D$8:$F$16;3;0) 
D19 =MAX(D8:D16) 
E19 =SVERWEIS($D19;$D$8:$F$16;2;0) 
F19 =SVERWEIS($D19;$D$8:$F$16;3;0) 

Tabellendarstellung in Foren Version 5.49


Gruß UweD

Bild

Betrifft: AW: Zeit in Minuten darstellen
von: UweD
Geschrieben am: 06.05.2015 16:39:12
Darstellung falsch, Formeln richtig...
Telefon

 BCDEF
2Telefonrechnung minutengenau    Ende des
Gesprächs
Tarif pro 
Minute
3    ab00:000,15 €
4    ab08:000,25 €
5    ab18:000,10 €
6         
7BeginnEnde Gesamtdauer in 
Minuten
ZielortBetrag
806:02:5006:03:011Herdecke0,15 €
907:12:0007:32:5521Dortmund3,15 €
1009:00:0009:10:4311Herdecke2,75 €
1110:15:1510:20:025Hagen1,25 €
1212:10:1712:36:2327Dortmund6,75 €
1315:23:5616:48:0585Schwelm21,25 €
1422:10:1222:23:3414Hagen1,40 €
1523:05:3601:29:45145anonym21,75 €
1623:05:3623:29:4525Test2,50 €
17         
18Längstes Gespräch:  1Herdecke0,15 €
19Kürzestes Gespräch:  145anonym21,75 €

verwendete Formeln
Zelle Formel Bereich
D8 =AUFRUNDEN(REST(C8-B8;1)*24*60;0) 
F8 =D8*SVERWEIS(--TEXT(C8;"hh:mm");$E$3:$F$5;2;1) 
D18 =MIN(D8:D16) 
E18 =SVERWEIS($D18;$D$8:$F$16;2;0) 
F18 =SVERWEIS($D18;$D$8:$F$16;3;0) 
D19 =MAX(D8:D16) 
E19 =SVERWEIS($D19;$D$8:$F$16;2;0) 
F19 =SVERWEIS($D19;$D$8:$F$16;3;0) 

Tabellendarstellung in Foren Version 5.49



Bild

Betrifft: AW: Zeit in Minuten darstellen
von: ropa
Geschrieben am: 06.05.2015 19:36:34
Hallo, UweD
vielen Dank für deine Hilfe.
Grüße
Roland

Bild

Betrifft: Danke fürs Ignorieren :-( owT
von: Matthias L
Geschrieben am: 06.05.2015 20:00:54


Bild

Betrifft: AW: Danke fürs Ignorieren :-( owT
von: ropa
Geschrieben am: 06.05.2015 20:08:40
Hallo Matthais L
Sorry ich hab dich ignoriert.
Das war mit Sicherheit nicht meine Absicht
Ich war nur die ganze Zeit auf der Arbeit und kann nicht immer hier ins Forum gehen.
Jetzt daheim kann ich mir die antworten in Ruhe zwischendurch anschauen und austesten.
Auch an Dich:
vielen Dank für deine Antwort und Unterstützung.
Viele Grüße
Roland

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zeit in Minuten darstellen"