Zeitformat in Minuten [mm]



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Zeitformat in Minuten [mm]
von: Patric
Geschrieben am: 11.07.2002 - 13:48:08

Hallo Leute,
wer kann mir helfen?
Habe Daten aus einer Datenbank importiert und möchte nun in einer
Spalte "L" die Uhrzeit in Minuten [mm] umrechnen.(Format -> Uhrzeit)Nun mein Problem, habe in der Tabelle Werte mit Tagen (stehen links der Zelle), die Uhrzeit steht rechts von der Zelle sieht dann so aus:
5 05:12:03
1 03:45:37
0:10:37
1:56:13
0:12:29
3:24:15
10 03:11:37
habe mit range und formeln versucht die Ziffern der Zellen abzugreifen, klappt aber nicht einwandfrei und werde bald wahnsinnig???
Wer hat da einen Rat für mich?


nach oben   nach unten

Re: Zeitformat in Minuten [mm]
von: PeterW
Geschrieben am: 11.07.2002 - 14:26:55

Hallo Patric,

meinst Du es so?

=STUNDE(A1)*60+MINUTE(A1) (Zelle als Standard formatieren)

Gruß
Peter


nach oben   nach unten

Re: Zeitformat in Minuten [mm]
von: Heinz
Geschrieben am: 11.07.2002 - 14:57:14

Hallo Patrik,

folgende Formel wandelt deine Werte in Zeit um. Die Zelle muss dabei in [mm]:ss formatiert sein.

=WENN(A2<1;0;LINKS(A2;2)*1)+WENN(A2<1;A2;TEIL(A2;FINDEN(" ";A2)+1;LÄNGE(A2)-FINDEN(" ";A2))*1)

Der Wert 5 05:12:03 steht dabei in A2 und gibt das Ergebnis: 7512:03 (Minuten).

Gruß Heinz

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Zeitformat in Minuten [mm]"