Anzeige
Archiv - Navigation
1184to1188
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Aufrunden / Abrunden Uhrzeit

Aufrunden / Abrunden Uhrzeit
amintire
Hallo liebe Excel Freunde,
ich benötige eine Mathematische Formel um Uhrzeiten auf- bzw. abzurunden.
z.B. Ungefähr so:
Tag von bis von bis
06.04.2010
von bis
08:39 - 17:19
Richtig:
08:40 - 17:30
07.04.2010
von bis
08:28 - 17:36
Richtig
08:30 - 17:45
08.04.2010
von bis
08:34 - 17:55
Richtig
08:30 - 18:00
09.04.2010
von bis
08:17 - 17:31
Richtig
08:15 - 17:30
Also wie es im Mathematischen auf- oder abgerundet wird.
Vielen Dank für Formel Lösungsvorschläge.
Lieben Gruß
Amina

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Aufrunden / Abrunden Uhrzeit
08.11.2010 10:39:42
Matthias
Hallo
Tabelle1

 ABCD
108:17:0017:31:0008:1517:30
208:34:0017:55:0008:3018:00

Formeln der Tabelle
ZelleFormel
C1=RUNDEN(A1*96;0)/96
D1=RUNDEN(B1*96;0)/96
C2=RUNDEN(A2*96;0)/96
D2=RUNDEN(B2*96;0)/96


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Matthias
Anzeige
AW: Aufrunden / Abrunden Uhrzeit
08.11.2010 12:04:24
BoskoBiati
Hallo,
ich würde doch behaupten, dass die Formel zwar nett ist, aber die Anforderungen nicht erfüllt. Es kann keine Formel geben, die die Anforderungen erfüllt, da die Anforderungen nicht logisch sind:
Arbeitsblatt mit dem Namen 'Tabelle1'
 BCDEFGHI
1IstwerteSollwerteFormel MatthiasFormel Bosko
208:3917:1908:4017:3008:4517:1508:4017:20
308:2817:3608:3017:4508:3017:3008:3017:40
408:3417:5508:3018:0008:3018:0008:3018:00
508:1717:3108:1517:3008:1517:3008:2017:30

ZelleFormel
F2=RUNDEN(B2*96;0)/96
G2=RUNDEN(C2*96;0)/96
H2=RUNDEN(B2*144;0)/144
I2=RUNDEN(C2*144;0)/144

Gruß
Bosko
Anzeige
AW: Feedback?
09.11.2010 20:57:14
amintire
Hallo Sepp,
natürlich gebe ich auch ein Feedback, Dein Lösungsvorschlag ist perfekt, besonders eben auch die Mathematische Auf bzw. Abrundung von den Uhrzeiten, genau das was ich gesucht habe.
Vielen Dank für Deine Hilfe.
Lieben Gruß
Amina
Anzeige

303 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige