Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1080to1084
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Ein Teil einer Formel in andere Zelle ausgelagern

Ein Teil einer Formel in andere Zelle ausgelagern
14.06.2009 21:29:10
Hans
Ein Teil der Formel – der immer gleich ist - soll in eine andere Zelle ausgelagert werden. Ist die möglich, gibt es hierfür eine spezielle Funktion?
=WENN(E25=5;SVERWEIS(Rechn.!C25;'C:\Ornder\[dateiname.xls]tabelle'!$A$2:$B$17128;2;FALSCH);"")
=WENN(E25=5;SVERWEIS(Rechn.!C25; Verweis auf andere Zelle mit Teil der Formel ;"")
Inhalt der Zelle auf die verwiesen wird:
'C:\Ornder\[dateiname.xls]tabelle'!$A$2:$B$17128;2;FALSCH)

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Ein Teil einer Formel in andere Zelle ausgelagern
14.06.2009 22:03:16
{Boris}
Hi Hans,
worum geht es Dir? Dass die Formel kürzer wird? Dann vergib für den Formelteil
'C:\Ornder\[dateiname.xls]tabelle'!$A$2:$B$17128
den Namen x und verwende diesen dann in der Formel.
Wenn es Dir hingegen um die Dynamisierung des Pfades geht, dann geht´s theoretisch mit INDIREKT - aber dafür muss die Quelldatei geöffnet sein - und das ist in fast allen Fällen unpraktikabel.
Grüße Boris
Anzeige

411 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige