Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
760to764
760to764
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Suchen nach bestimmten Teilen in einer Zelle

Suchen nach bestimmten Teilen in einer Zelle
02.05.2006 10:49:27
Jochen
Hallo zusammen,
folgendes Problem tritt bei mir auf, für das ich keine Lösung habe:
Ich möchte in einer Spalte mit Zahlen die Kombination "25" suchen, jedoch nur wenn sie zu beginn der Zahl steht.
bei 25780585 soll er die "25" also finden,
bei 54892587 soll er die "25" (in der Mitte) nicht finden.
Kann mir da jemand helfen?
Danke und Gruß
Jochen

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Suchen nach bestimmten Teilen in einer Zelle
02.05.2006 11:00:13
Jan3
Hi Jochen,
Vielleicht probierst Du mal folgendes aus:
In Spalte A stehen die Zahlenkombinationen. In Spalte B(oder andere Spalten) die Formel eintragen bzw kopieren.
=WENN(LINKS(A3;2)="25";"Gefunden";"Nicht zu Beginn!")
Jan
AW: Suchen nach bestimmten Teilen in einer Zelle
02.05.2006 12:06:42
Jochen
Danke, daß war´s was ich gesucht habe !!!!
Anzeige

340 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige