Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Teil einer Formel aus Zelle

Teil einer Formel aus Zelle
05.04.2022 08:40:19
Andre
Hallo alle zusammen,
ich möchte gern, dass die nachfolgende Formel einen Teil (siehe rot) aus der Zelle A1 übernimmt.
=SUMMENPRODUKT(TEILERGEBNIS(103;INDIREKT("B"&ZEILE(4:10)))*(B4:B10="iO"))
Userbild
Hier die Bsp. Datei https://www.herber.de/bbs/user/152260.xlsx
Wie müsste die Formel dann lauten.
Vielen Dank im Voraus!

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: =SUMMENPRODUKT((B4:INDEX(B:B;A1)="iO")+0) owT
05.04.2022 08:44:51
neopa
Gruß Werner
.. , - ...
AW: =SUMMENPRODUKT((B4:INDEX(B:B;A1)="iO")+0) owT
05.04.2022 09:20:11
Andre
Hallo Werner,
vielen Dank für die Meldung.
Ich brauche aber noch die Kombination mit TEILERGEBNIS;103, weil über den Filter das Ergebnis dann anders aussieht.
MFG Andre
AW: dann setze z.B. INDEX() analog ein ...
05.04.2022 09:36:51
neopa
Hallo Andre,
... so: =SUMMENPRODUKT(TEILERGEBNIS(103;INDIREKT("B"&ZEILE(A4:INDEX(A:A;A1))))*(B4:INDEX(B:B;A1)="iO"))
Gruß Werner
.. , - ...
AW: dann setze z.B. INDEX() analog ein ...
05.04.2022 09:46:11
Andre
Hallo Werner,
vielen Dank, funktioniert wie gewünscht!
MFG Andre
AW: bitteschön owT
05.04.2022 09:52:02
neopa
Gruß Werner
.. , - ...
Anzeige

327 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige