Microsoft Excel

Herbers Excel/VBA-Archiv

@ Tino - brauche Hilfe bei einer deiner Formeln

Betrifft: @ Tino - brauche Hilfe bei einer deiner Formeln von: oblivion
Geschrieben am: 17.08.2008 21:06:53

Hallo, ich habe eine Frage an dich. Du hast mir die Formel erstellt in A16.
Ich habe die Datei mal hochgeladen und in Blatt "Beispiel" Spalte A etwas hereingeschrieben.
Danke für deine Hilfe.
Gruß Oblivion

https://www.herber.de/bbs/user/54685.zip

  

Betrifft: leider kein Formel- Spezialist! von: Tino
Geschrieben am: 17.08.2008 21:56:54

Hallo,
habe schon mal erwähnt, ich bin leider nicht der Formel- Spezialist, mein gebiet liegt mehr im VBA bereich.
Schau mal hier ob du etwas für dein Problem findest.
http://www.excelformeln.de/formeln.html
oder stell die Frage besser allgemein, da hier einige sind die solche Formeln förmlich aus dem Ärmel schütteln können.




Gruß Tino


  

Betrifft: AW: @ Tino - brauche Hilfe bei einer deiner Formeln von: mpb
Geschrieben am: 18.08.2008 10:30:29

Hallo,

versuch's mal mit folgender Matrixformel:

=WENN(SVERWEIS($D$13;$J$3:$L$14;3;FALSCH)<0;WENN(ODER(ZEILEN(DatenÄrzte!$1:1)> ZÄHLENWENN(DatenÄrzte!B:B;E7);L4>=0);"";INDEX(DatenÄrzte!A:A; KKLEINSTE(WENN(DatenÄrzte!B$1:B$48=E7;ZEILE(DatenÄrzte!$1:$48));ZEILE(DatenÄrzte!A1))));"")

Sie folgt folgender Logik:

=WENN(SVERWEIS($D$13;$J$3:$L$14;3;FALSCH)<0;"Deine bisherige Formel";"")

Gruß
Martin


  

Betrifft: @ Martin von: oblivion
Geschrieben am: 18.08.2008 20:09:32

Hallo, danke für deine Hilfe. Formel klappt.

Gruß Oblivion


 

Beiträge aus den Excel-Beispielen zum Thema "@ Tino - brauche Hilfe bei einer deiner Formeln"