Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Und() bzw. ODER() in Matrixformeln

Und() bzw. ODER() in Matrixformeln
13.02.2009 11:02:00
Sibylle
Hallo,
sollen in einer Matrixformel 2 Bedingungen durch UND() verknüpft werden, funktioniert dies nicht.
Was ist die Ursache?
Wichtiger: wie sieht die Lösung aus?
Gruß
Sibylle

8
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Was für eine Formel? Bitte! (owT)
13.02.2009 11:05:00
Renee

AW: Ein Beispiel (owT)
13.02.2009 11:31:00
Sibylle
Hallo Renee,
zum Beispiel so etwas:
{=SUMME(N(UND(ISTZAHL(SUCHEN(C6;A15:A19));B15:B19="x")))}
Als Ergebnis wird 0 angezeigt und das ist falsch.
Gruß
Sibylle
AW: Ein Beispiel (owT)
13.02.2009 11:49:00
Josef
Hallo Sibylle,

{=SUMME((ISTZAHL(SUCHEN(C6;A15:A19))*(B15:B19="x")))}


Gruß Sepp

AW: Eine Zusatzfrage
13.02.2009 11:55:00
Sibylle
Hallo Sepp,
vielen Dank für Deine Formel, die perfekt funktioniert.
Zusatzfrage: Trifft es zu, dass man in Matrixformeln UND() nicht verwenden kann?
Gruß
Sibylle
Nein, das trifft nicht zu (owT)
13.02.2009 12:06:00
Renee

Anzeige
AW: Hast Du bitte ein Beispiel?
13.02.2009 12:10:00
Sibylle
Hallo Renee,
hast Du ein Beispiel, in dem UND() in einer Formel mit einer geschweiften Klammer funktioniert?
Gruß
Sibylle
Die ultimative Formelsammlung
13.02.2009 12:22:00
Renee
Hi Sybille
da findest du Beispiele zuhauf!
Woher hast du denn die komische Info das UND() eine Ausnahme sein soll?
GreetZ Renée
AW: Danke
13.02.2009 12:32:00
Sibylle
Hallo Renee,
vielen Dank für diesen Link.
All meine Versuche Matrixformeln mit UND() zu bilden, führten zu Fehlern. Dies ist die Ursache für meine Aussage, die ja nun widerlegt wurde.
Danke.
Gruß
Sibylle

334 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige