Anzeige
Archiv - Navigation
1128to1132
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zählen bzw. Summe aus Text und/oder Zahlen

Zählen bzw. Summe aus Text und/oder Zahlen
Detlev
Hallo Community
Bin ein Frischling hier und bitte auch gleich um Doppelhilfe.
Ich brauche zwei Formeln, um aus zwei bzw. drei unterschiedlichen Bedingungen ein Ergebnis zu erhalten.
zur 1 Formel:
Ich benötige die Anzahl von "XYZ" in Spalte C, nur wenn in Spalte A eine "1" steht und nur wenn in Spalte B ein "ABC" steht.
zur 2 Formel
Ich brauche die Summe in Spalte D, nur wenn in Spalte A eine "1" steht und nur wenn in Spalte B ein "ABC" steht und nur wenn in Spalte C ein "XYZ" steht.
Ich hoffe, mit der Beschreibung ist aussagekräftig genug.
Schon mal danke im Vorraus,
gruß DPautsch

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
Lösungen per SUMMENPRODUKT()
21.01.2010 00:33:24
NoNet
Hallo D.,
hier die Lösungen :
Funktion 1 : Anzahl :
=SUMMENPRODUKT((A1:A999=1)*(B1:B999="ABC")*(C1:C999="XYZ"))
Funktion 2 : Summe :
=SUMMENPRODUKT((A1:A999=1)*(B1:B999="ABC")*(C1:C999="XYZ")*(D1:D999))
Gute Nacht, NoNet
AW: Lösungen per SUMMENPRODUKT()
21.01.2010 02:32:42
Detlev
danke,
werde es auf Arbeit testen und gebe natürlch auch Rückinfo
AW: Zählen bzw. Summe aus Text und/oder Zahlen
21.01.2010 00:35:51
Josef
Hallo Detlev,

=SUMMEMPRODUKT((A1:A100=1)*(B1:B100="ABC")*(C1:C100="XYZ"))
'bzw.
=SUMMEMPRODUKT((A1:A100=1)*(B1:B100="ABC")*(C1:C100="XYZ")*D1:D100)

Gruß Sepp

Anzeige
AW: Zählen bzw. Summe aus Text und/oder Zahlen
21.01.2010 02:31:34
Detlev
Hallo, ihr beiden,
werde die Formeln mal am Arbeitsplatz testen.
Gebe dann natürlich auch Rückinfo
Detlev
AW: Zählen bzw. Summe aus Text und/oder Zahlen
24.01.2010 02:52:29
minnimaxi
Hallo an beide Helfer,
habe die Formeln erfolgreich umsetzen können,nochmals danke an alle.
minnimaxi

358 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige