Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1208to1212
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

zählenwenn untere Zahl größer als obere

zählenwenn untere Zahl größer als obere
Wolfango
Hallo Experten,
folgende Aufgabe:
Ich habe Zahlen in den Zellen c3:l3 sowie in den Zellen c4:l4.
Anders ausgefrückt, zwei (waagerechte) Zahlenreihen die untereinander stehen.
Nun möchte ich mit einer einzigen Formel ermitteln in wieviel Fällen (zählen) die jeweils untere Zahl kleiner ist, als die darüber befindliche Zahl.
Danke schonmal!
Gruß,
Wo.

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: zählenwenn untere Zahl größer als obere
21.04.2011 11:41:40
Wolfango
...der Betreff muss natürlich lauten:
"zählenwenn untere Zahl kleiner als obere!!
=SUMMENPRODUKT((C4:I4<C3:I3)*1)
21.04.2011 11:42:01
WF
.
AW: =SUMMENPRODUKT((C4:I4<C3:I3)*1)
21.04.2011 11:56:39
Wolfango
Super! Danke für die schnelle Hilfe!!! Es funktioniert!!
Und damit ich etwas dazu lerne:
Warum muss am Ende nochmal mit 1 multipliziert werden?
Danke!
Wo.
sonst
21.04.2011 12:02:37
WF
steht in der Formel (Teilformel markieren und F9):
FALSCH;WAHR;WAHR;FALSCH,.....
die Addition davon ist Null
mit *1 erhältst Du
0;1;1;0;.....
und das ist addierbar
WF
AW: sonst
21.04.2011 13:02:07
Wolfango
...Danke!!
Anzeige

345 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige