Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wenn ijn Spalte Datum von Jänner dann Werte zählen

Wenn ijn Spalte Datum von Jänner dann Werte zählen
07.01.2009 08:42:00
Jänner
Hallo!
Ich habe in der Spalte A ab der Zeile 3 Datumwerte aus den Wochenenden und den Feiertagen stehen.
In der spalte G, H, I stehen nun Werte.
Ich möchte nun alle Werte in Abhängigkeit des Datums zusammenzählen.
Ist in der Spalte A das Jänner Datum vorhanden dann sollen die Werte in der Spalte G zusammengezählt werden.
Ist in der Spalte B der Februar vorhanden, dann sollen die Werte in der Spalte G zusammengezählt werden.
wie würde hier bitte eine Lösung lauten?
Danke
Josef

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Wenn ijn Spalte Datum von Jänner dann Werte zählen
07.01.2009 09:18:00
Jänner
Hallo Josef,
Tabelle6

 AGH
101. Jan3 
210. Jan7 
319. Jan11 
428. Jan15 
506. Feb19 
615. Feb23 
724. Feb27 
805. Mrz31 
914. Mrz35 
1023. Mrz39 
11 36Januar

Formeln der Tabelle
ZelleFormel
G11=SUMMENPRODUKT((MONAT(A1:A10)=1)*G1:G10)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Anzeige
AW: Wenn ijn Spalte Datum von Jänner dann Werte zählen
07.01.2009 10:17:00
Jänner
Hallo Hajo!
Danke für Deine Antwort und Deine Hilfe. Passt jetzt alles.
Schönen Tag noch
Josef
AW: Wenn ijn Spalte Datum von Jänner dann Werte zählen
07.01.2009 10:23:00
Jänner
Hallo Josef,
und falls noch Jahr begrenzt
Summe für ein Monat
leer wird als Januar interpretiert / Excel bzw. Billy spinnen
um dieses auszuschließen:
=SUMMENPRODUKT((A1:A100"")*(MONAT(A1:A100)=1)*B1:B100)
hier werden die Werte aus B addiert wenn in A der Monat Januar steht (egal, welches Jahr)
Mit Jahreseingrenzung auf 2003 so:
=SUMMENPRODUKT((A1:A100"")*(MONAT(A1:A100)=1)*(JAHR( A1:A100)=2003)*B1:B100)
von WF
keine Arrayformel
Gruß Hajo
Anzeige

406 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige