Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
256to260
256to260
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

...wenn Zelle nicht leer

...wenn Zelle nicht leer
19.05.2003 13:55:58
Thomas
Hallo!
wie mache ich das:
Excel soll mir sagen, in wievielen Zeilen A leer ist und B nicht leer ist. Wie geht das?
den Anfang habe ich schon:
=ZÄHLENWENN(A:A;"")

doch wie bringe ich das mit B nicht leer unter???

Danke
Thomas

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: ...wenn Zelle nicht leer
19.05.2003 14:00:50
Jens

Nicht leer machst du über A<>""

Gruß Jens

Re: ...wenn Zelle nicht leer
19.05.2003 14:02:34
andreas e

hallo thomas,
gekupfert von Jürgen Recker:
=SUMMENPRODUKT((A1:A100="")*(B1:B100<>""))
gruß
andreas e
http://www.skripteundaufgaben.de viel kostenlose downloads zu excel und mehr

Re: ...wenn Zelle nicht leer
19.05.2003 14:04:24
Ewald

hallo,
hier ein vorschlag:
{=SUMME((A1:A1000="")*(B1:B1000<>""))}

geschweifte klammern nicht eingeben,
sondern formel durch strg+umschalt+enter
abschliessen ( array-formel).


Re: ...wenn Zelle nicht leer
19.05.2003 14:21:57
Thomas

Danke, hat geklappt! super!!!

Danke
19.05.2003 14:22:52
Thomas

.

Anzeige
Danke
19.05.2003 14:23:10
Thomas

.

398 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige