Microsoft Excel

Herbers Excel/VBA-Archiv

Ausgabe zweier Zellen mit SVERWEIS

Betrifft: Ausgabe zweier Zellen mit SVERWEIS von: Andreas
Geschrieben am: 14.08.2008 11:46:26

Hallo

Ich möchte mittels SVERWEIS Werte aus Spalte 2 oder wenn sich in dieser Spalte keine Werte befinden aus Spalte 3 ausgeben...

Kann mir da jemand weiterhelfen?

Gruß
Andreas

  

Betrifft: AW: Ausgabe zweier Zellen mit SVERWEIS von: Ramses
Geschrieben am: 14.08.2008 11:49:46

Hallo

Tabelle3

 ABCD
1SucheErgebnis 1Ergebnis 2 
21ab 
32 b 
43ab 
5    
6    
7    
8    
9Suche nach1a 
10Suche nach2b 
11    

Formeln der Tabelle
ZelleFormel
C9=WENN(SVERWEIS(B9;$A$2:$C$4;2;0)="";SVERWEIS(B9;$A$2:$C$4;3;0); SVERWEIS(B9;$A$2:$C$4;2;0))
C10=WENN(SVERWEIS(B10;$A$2:$C$4;2;0)="";SVERWEIS(B10;$A$2:$C$4;3;0); SVERWEIS(B10;$A$2:$C$4;2;0))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruss Rainer


  

Betrifft: AW: Ausgabe zweier Zellen mit SVERWEIS von: Andreas
Geschrieben am: 14.08.2008 12:36:16

Danke
hat mir sehr weiter geholfen!

Leider funktioniert diese Abfrage nicht bei allen Zellen der Matrix- Teilweise kommt nur eine "0"- kann das mit der Formatierung der einzelnen Zellen zusammenhängen?

Gruß
Andreas


  

Betrifft: AW: Ausgabe zweier Zellen mit SVERWEIS von: Ramses
Geschrieben am: 14.08.2008 13:04:54

Hallo

Bei mir funktionierts wie gezeigt.
Ich bin kein Hellseher wie deine Tabelle aufgebaut ist. Mit der Formatierung hat das auf jeden Fall nichts zu tun.

Gruss Rainer


 

Beiträge aus den Excel-Beispielen zum Thema "Ausgabe zweier Zellen mit SVERWEIS"