Microsoft Excel

Herbers Excel/VBA-Archiv

ZÄHLENWENN mit 2 Bedingungen | Herbers Excel-Forum


Betrifft: ZÄHLENWENN mit 2 Bedingungen von: oblivion
Geschrieben am: 04.09.2008 18:07:33

Hallo, hab mal eine Frage zur Funktion ZÄHLENWENN.

Die Funktion lautet ja allgemein so =ZÄHLENWENN(A1:A15;"=19").

Ich würde aber gerne diese Funktion so erweitern, dass er mir alle Werte zählt, die kleiner als 19 sind, aber größer als 0.

Ich bekomme es nicht hin. Gibt es da eine Lösung oder gar eine andere Funktion?

Danke schon mal für die Hilfe.

Gruß Oblivion

  

Betrifft: AW: ZÄHLENWENN mit 2 Bedingungen von: Hajo_Zi
Geschrieben am: 04.09.2008 18:16:14

Hallo Nick,

Tabelle5

 EF
1  
2-17
30 
41 
52 
63 
74 
815 
917 
101 
1121 

Formeln der Tabelle
ZelleFormel
F2=SUMMENPRODUKT((E1:E11<19)*(E1:E11>0))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

GrußformelHomepage


  

Betrifft: AW: ZÄHLENWENN mit 2 Bedingungen von: oblivion
Geschrieben am: 04.09.2008 18:26:30

Hallo, danke für die Schnelle Antwort. Klappt super.

Gruß Oblivion


Beiträge aus den Excel-Beispielen zum Thema "ZÄHLENWENN mit 2 Bedingungen"