Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

ZÄHLENWENN mit 2 Bedingungen

ZÄHLENWENN mit 2 Bedingungen
04.09.2008 18:07:33
oblivion
Hallo, hab mal eine Frage zur Funktion ZÄHLENWENN.
Die Funktion lautet ja allgemein so =ZÄHLENWENN(A1:A15;"=19").
Ich würde aber gerne diese Funktion so erweitern, dass er mir alle Werte zählt, die kleiner als 19 sind, aber größer als 0.
Ich bekomme es nicht hin. Gibt es da eine Lösung oder gar eine andere Funktion?
Danke schon mal für die Hilfe.
Gruß Oblivion

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: ZÄHLENWENN mit 2 Bedingungen
04.09.2008 18:16:00
Hajo_Zi
Hallo Nick,
Tabelle5

 EF
1  
2-17
30 
41 
52 
63 
74 
815 
917 
101 
1121 

Formeln der Tabelle
ZelleFormel
F2=SUMMENPRODUKT((E1:E11<19)*(E1:E11>0))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Anzeige
AW: ZÄHLENWENN mit 2 Bedingungen
04.09.2008 18:26:00
oblivion
Hallo, danke für die Schnelle Antwort. Klappt super.
Gruß Oblivion

347 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige