Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Zeilen zählen, in denen zwei Bedingungen zutreffen

Gruppe

Matrixfunktion

Problem

In Zelle A1 sollen die Zeilen gezählt werden, in denen beide in der Formel genannten Bedingungen erfüllt sind.

Lösung
Folgende Matrixformel: =SUMME((E1:E1000=0)*(G1:G1000=2)*1)

Beiträge aus dem Excel-Forum zu den Themen Matrix und Matrixfunktion