Anzeige
Archiv - Navigation
992to996
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
992to996
992to996
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Summe / Wenn Matrix i.V.m Teilergebnis

Summe / Wenn Matrix i.V.m Teilergebnis
15.07.2008 16:35:00
Tobias
Hallo zusammen,
ich habe eine Summe / Wenn Matrix (z.B. wenn Spalte a = 1, dann bitte Spalte b aufsummieren). Wenn ich hierbei den Filter auf eine bestimmte Bezugsgröße setze, möchte ich auch nur die Summierung von dieser Bezugsgröße haben und nicht die Summe über alles.
Kann man die Formel "Teilergebnis" noch mit in die Summe / Wenn Matrix einbinden?
Danke!
Tobias

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Teilergebnis
15.07.2008 17:00:18
Backowe
Hallo Tobias,
ich hoffe, ich habe Dich richtig verstanden, dann so:
 ABCD
1test1test2330
4310  
7310  
10310  

Formeln der Tabelle
ZelleFormel
D1=SUMMENPRODUKT(TEILERGEBNIS(9;INDIREKT("B"&ZEILE(2:1000)))*(A2:A1000=C1))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruss Jürgen

Anzeige
Noch eine Möglichkeit
16.07.2008 10:20:00
Backowe
Hi,
 ABCD
1Test1Test2Summe der
gefilterten Zeilen
180
4330  
7360  
10390  

Formeln der Tabelle
ZelleFormel
D1=SUMMENPRODUKT(TEILERGEBNIS(9;INDIREKT(ADRESSE(ZEILE(2:1000); SPALTE(B1))))*VORZEICHEN(A2:A1000))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruss Jürgen

Anzeige
Danke für die überschwengliche Rückmeldung! oT
17.07.2008 09:40:00
Backowe

300 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige