wenn text in zelle enthalten

Bild

Betrifft: wenn text in zelle enthalten
von: daniel
Geschrieben am: 01.04.2005 14:46:04
hi!
ich bräuchte bitte eine unterstützung:
habe straßennamen in einer spalte - in der anderen deren verweis wo man sie in der karte findet - also zB A3
ich bräuchte nun eine überprüfung: möchte dass alle straßen ausgegeben werden, die unter A zu finden sind - mein vorschlag war daher:
wenn (a1="A";"ja";"nein") ... nur problem, dass ja genau überprüft wird und daher nur A ja nie vorkommt, sondern immer mit einer zahl einhergeht ... wie kann ich überprüfen ob nur eben dieser Buchstabe vorkommt - nicht identisch übereinstimmt
herzlichen dank!

Bild

Betrifft: AW: wenn text in zelle enthalten
von: Ingo
Geschrieben am: 01.04.2005 14:54:23
= WENN(LINKS(A1;1)="A";"ja";"nein")
m f G
Ingo christiansen
Bild

Betrifft: AW: wenn text in zelle enthalten
von: daniel
Geschrieben am: 01.04.2005 15:04:07
danke für den hinweis - nur löst das mein problem nicht
in diesem bsp ja - aber bei mir stehen da 6000 zeilen die nicht nur immer aus einer feldbezeichnung bestehen
also es steht auch oft A3-B4, dann wieder mal B3-C4 und ich muss dann nach dem wert B zB suchen, ob dieser in der zelle enthalten ist
gibts da keine einfache lösung? so wie wenn man einfach unter windows nach einem file sucht? zB *miete - aber stern geht ja im excel nicht als platzhalter
Bild

Betrifft: AW: wenn text in zelle enthalten
von: Jörg Gradert
Geschrieben am: 01.04.2005 15:27:41
Hallo Daniel,
schau mal meine antwort hier, das dürfte für dich auch passen
https://www.herber.de/forum/archiv/592to596/t593190.htm
Gruß Jörg
Bild

Betrifft: AW: wenn text in zelle enthalten
von: daniel
Geschrieben am: 01.04.2005 15:38:45
es hilft leider nicht ganz ... wenn sich vielleicht wer das file anschaun kann - dann wird es offensichtlich, dass es so nicht funktionieren kann ...
https://www.herber.de/bbs/user/20493.xls

thx
Bild

Betrifft: AW: wenn text in zelle enthalten
von: Jörg Gradert
Geschrieben am: 01.04.2005 16:15:17
Hallo Daniel,
mir wird leider gar nichts offensichtlich, ausser daß Du meine Formel gar nicht verwendet hast.
Welchen Teil habe ich nicht verstanden?
Aus meiner Sicht funktioniert es wie beschrieben.
Meine Formeln stehen in Spalte F und G
https://www.herber.de/bbs/user/20497.xls
Gruß Jörg
Bild

Betrifft: @Jörg: kann Dir nur zustimmen
von: th.heinrich
Geschrieben am: 01.04.2005 16:33:15
hallo Daniel
Tabelle1
 BCDEF
7Straße1B3ja A
8Straße2B4ja  
9Straße3A4#WERT!Straße3 
10Straße4A4-B5neinStraße4 
Formeln der Tabelle
D7 : =WENN(SUCHEN("B";C7)=1;"ja";"nein")
E7 : =WENN(ISTFEHLER(FINDEN($F$7;C7;1));"";B7)
D8 : =WENN(SUCHEN("B";C8)=1;"ja";"nein")
E8 : =WENN(ISTFEHLER(FINDEN($F$7;C8;1));"";B8)
D9 : =WENN(SUCHEN("B";C9)=1;"ja";"nein")
E9 : =WENN(ISTFEHLER(FINDEN($F$7;C9;1));"";B9)
D10 : =WENN(SUCHEN("B";C10)=1;"ja";"nein")
E10 : =WENN(ISTFEHLER(FINDEN($F$7;C10;1));"";B10)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

gruss thomas
Bild

Betrifft: AW: wenn text in zelle enthalten
von: daniel
Geschrieben am: 01.04.2005 16:33:42
herzlichen dank für die info! ich hab das istfehler nicht richtig verstanden ghabt - werd mir das noch näher anschaun aber dürft so funktionieren! danke nochmals!
 Bild

Beiträge aus den Excel-Beispielen zum Thema "wenn text in zelle enthalten"