Live-Forum - Die aktuellen Beiträge
Datum
Titel
25.06.2024 22:07:02
25.06.2024 21:01:55
25.06.2024 19:21:44
Anzeige
Archiv - Navigation
1276to1280
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wenn werte zu treffen dann zählen

Wenn werte zu treffen dann zählen
Dustin
Hallo zusammen.
Ich bräuchte Hilfe bei einer Formel.
Zur sache:
Ich habe eine tabelle in der unter anderem der Dienstgrad steht (A1) und einer anderen sache wir nenne diese mal X (A2).
ich versuche mich die ganze zeit dran aber ich bekomme es leider nicht hin =(
Die Formel soll überprüfen ob die zelle folgenden Dienstgrad enthalt:
M oder H oder OL oder L und wenn dann noch die zelle X eine 1 enthält, dann soll die formel eine 1 ausgeben und wenn nicht, dann nichts.
ich wäre euch sehr dankbar, wenn ihr mir helfen könntet

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Wenn Werte zutreffen dann zählen
13.09.2012 19:31:30
Uduuh
Hallo,
=WENN(UND(ODER(A1={"M"."H"."OL"."L"});A2=1);1;"")
Gruß aus’m Pott
Udo

AW: Wenn werte zu treffen dann zählen
13.09.2012 19:34:56
Josef

Hallo Dustin,
Tabelle16

 ABCDEF
1DienstgradX    
2Lx  3 
3H     
4OLx    
5G     
6K     
7Mx    
8L     
9      

Formeln der Tabelle
ZelleFormel
E2=SUMMENPRODUKT(ISTZAHL(VERGLEICH(A2:A8;{"H";"L";"M";"OL"};0))*(B2:B8="x"))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

« Gruß Sepp »

Anzeige
AW: Wenn werte zu treffen dann zählen
13.09.2012 19:44:26
Dustin
Ich danke euch vielmals

383 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige