Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
944to948
944to948
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Summewenn mit Text in Zelle

Summewenn mit Text in Zelle
24.01.2008 12:42:52
stefanseevetal
Hallo zusammen,
ich habe eine Tabelle, in der Buchstaben und Zahlen in einer Zelle stehen, bspw. steht in der Zelle E15, K35 oder V56. Nun möchte ich mit Summewenn die Zahlen in der Zelle addieren. Es stehen bspw. E14, E35 und E90 in verschiedenen Zellen. Ich möchte diese nun mit Summewenn zusammenrechnen, also 14+35+90.
Wie kann ich das hinbekommen?
Ich weiß, am einfachsten wäre es, Buchstaben und Zahlen in zwei verschiedene Zellen zu schreiben, das geht aber aus verschiedenen Gründen nicht.
Vielleicht kann mir ja jemand weiterhelfen!?
Danke und Gruß,
Stefanseevetal

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
=SUMMENPRODUKT((0&TEIL(A1:A9;2;99))*1)
24.01.2008 12:52:28
WF
.

verarbeitet auch Leerzellen ___ o.T.
24.01.2008 13:33:00
WF
.

AW: Summewenn mit Text in Zelle
24.01.2008 12:53:00
Micha
Hallo Stefan,
meinst Du es in der Art?
{=SUMME((WERT(TEIL(G26:G29;2;LÄNGE(G26:G29))))*(LINKS(G26:G29;1)="E"))}
geschweifte Klammer nicht eingeben
entsteht durch die tastenkombination Strg + Umschalt + Enter
Micha

AW: Summewenn mit Text in Zelle
24.01.2008 12:54:00
Rudi
Hallo,
immer nur 1 Buchstabe links?
{=SUMME(RECHTS(B2:B10;LÄNGE(B2:B10)-1)*1)}
Matrixformel!
Gruß
Rudi
Eine Kuh macht Muh, viele Kühe machen Mühe

AW: Summewenn mit Text in Zelle
24.01.2008 13:23:29
Mag
Hi,
nur z.B. mit Buchstabe E:

=SUMMENPRODUKT((LINKS(A1:A6;1)="E")*(TEIL(A1:A6;2;99)))


Gruss

Anzeige
Vielen Dank!
24.01.2008 14:51:15
stefanseevetal
Vielen Dank Euch allen!!! Hab es dank Eurer Vorschläge mit Summewenn hinbekommen!
Gruß,
Stefanseevetal

382 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige