Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

WENN,DANN,SUMME

WENN,DANN,SUMME
27.03.2009 09:55:37
Castor-Pollux
Hallo,
ich habe mal wieder ein Problem.
Was ist an dieser Formel falsch: =WENN(H23>"40:00";(H23-"40:00");"")
Hintergrund:
Ich habe eine Tabelle, in der ich meine Arbeitsstunden berechne.
Wenn ich über 40 Stunden kommen, soll mit der Formel nur die Überstunden berechnet werden, sodass ich diese via Verknüpfung auf eine andere Tabelle übertragen kann. Ist die Stundensumme kleiner oder gleich 40, soll die Zelle leer bleiben.
Für Eure Hilfe bedanke ich mich im Voraus.
MfG
Ca-Po

8
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: WENN,DANN,SUMME
27.03.2009 10:08:09
Jan_E
wenn du 40:00 in eine Zahl umformatierst, dann bekommst du etwa 1.67, darum probiers mal so:
=WENN(H23>1.67;(H23-1.67);"")
hilfts?
AW: WENN,DANN,SUMME
27.03.2009 10:21:02
Castor-Pollux
Hey,
geht leider nicht, da dabei 5 Min. verloren gehen.
Beispiel:
42:00 Stunden gearbeitet - Zelle sollte jetzt 2:00 Stunden ausgeben.
Wenn ich 40:00 in die Zahl 1,67 umrechne kommt leider 01:55 als Ergebnis.
Gibt´s noch eine andere Möglichkeit?
Ca-Po
AW: WENN,DANN,SUMME
27.03.2009 11:31:30
Hirschi
du darfst nicht 1.67 übernehmen, da Excel rundet..wenn du den Originalwert behälltst, welcher als Zahl formatiert ist, geht diese Lösung ; siehe Mappe, welche ich gepostet habe
Gruss
Jan_E
Anzeige
AW: WENN,DANN,SUMME
27.03.2009 12:19:24
Castor-Pollux
Hallo Jan_E,
scheint zu klappen.
Danke
Gruß
Ca-Po
wieso .. Wenn, dann, Summe
27.03.2009 13:22:24
Mike
Hey,
wieso rechnest Du zuerst um, geht doch auch einfacher, siehe meine Lösung.
Gruss
Mike
Text .. WENN,DANN,SUMME
27.03.2009 10:14:21
Mike
Hey Ca-Po,
so sollte es gehen: =WENN(TEXT(C3; "hh:mm:ss")>TEXT("40:00:00"; "hh:mm:ss"); C3-C4; "")
Gruss
Mike
kleines .. WENN,DANN,SUMME
27.03.2009 10:18:43
Mike
Hey,
noch ein kleines Update: die Zellformatierung bei Werten über 23:59 Stunden
sollte mit [h]:mm festgelegt werden.
Gruss
Mike

334 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige