Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
788to792
788to792
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

summewenn bei Datumswerten

summewenn bei Datumswerten
14.08.2006 16:24:39
Andreas
Hallo,
habe folgendes Problem: ich möchte summewenn über Datumswerte laufen lassen.
Das Datum möchte ich eigentlich nicht nach Tag,Monat,Jahr trennen.
Z.B. 1.1.2005
5.7.2006
6.9.2005 usw.
Summewenn funktioniert mir nicht, wenn ich nach summewenn(B:B;"2005";C:C) summiere.
Irgendeine Idee, wie ich die Formel darstellen muss,bzw.vielleicht hab ich einen fehler in der Formel(ich glaube es hängt damit zusammen, dass die Funktion nach Text sucht, die Werte aber Datumswerte sind)?
Vielen Dank für die Hilfe.
Gruß Andreas

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: summewenn bei Datumswerten
14.08.2006 16:32:06
ede
hallo andreas,
wandle die werte in spalte B über eine hilfspalte mit der Funktion Jahr(b1)um
und dann deine summewennfunktion
summewenn(c:c;2005;D:D)
gruss
AW: summewenn bei Datumswerten
14.08.2006 16:40:04
Andreas
Danke Ede für die Info,
diese Lösung hätte ich auch verwendet, ich wollte nur die Arbeit mit Hilfspalten vermeiden, da das externe Datenblätter sind.
Hast du noch ne Lösung mit der Funktion direkt auf das Datum?
Gruß Andreas
AW: summewenn bei Datumswerten
14.08.2006 16:42:32
ede
ja, dann aber über eine ander funktion!
=SUMMENPRODUKT((JAHR(B1:B3)=2006)*(C1:C3))
gruss
Anzeige

346 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige