Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

summewenns Name Datum Jahr

18
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: summewenns Name Datum Jahr
08.04.2019 16:43:04
SF
Hola,
=SUMMENPRODUKT(($B$2:$B$10=$F4)*(TEXT($A$2:$A$10;"MMMM")=G$3)*(JAHR($A$2:$A$10)=$G$1)*($D$2:$D$10))
Gruß,
steve1da
AW: summewenns Name Datum Jahr
08.04.2019 16:58:33
Olga
Hallo steve1da,
das ging ja wie der Blitz...
Danke!
Gruß
Olga
AW: mit SUMMEWENNS() ...
08.04.2019 17:21:25
neopa
Hallo Olga,
... geht es natürlich auch. Und zwar so in G4:
=SUMMEWENNS($D:$D;$B:$B;$F4;$A:$A;"&gt=1."&G$3&$G$1;$A:$A;"&lt="&MONATSENDE("1."&G$3&$G$1;0))
und Formel nach rechts und unten ziehend kopieren.
Gruß Werner
.. , - ...
das war doch geklärt - ich zitiere Dich:
08.04.2019 17:40:23
WF
AW: dies war doch schon anderweitig geklärt owT
08.04.2019 08:53
AW: das war doch geklärt - ich zitiere Dich:
08.04.2019 18:16:49
Olga
Hallo Werner,
Deine Formel funktioniert besser.
Bei mehr als 10.000 Einträge dauert die erste Lösung sehr lange.
Danke!
Gruß
Olga
Anzeige
AW: bitteschön owT
08.04.2019 18:38:15
neopa
Gruß Werner
.. , - ...
AW: weils so schön war
08.04.2019 18:54:25
Olga
Hallo,
nochmals ein Problem.
Wenn ich jetzt wissen will, wie oft z.B. Hans beim Projekt im Monat/Jahr war, wie müßte dann die Formel lauten?
Gruß
Olga
Zählen statt Summe
08.04.2019 19:23:52
Josef
Hallo Olga
=ZÄHLENWENNS($B:$B;$F4;$A:$A;">=1."&G$3&$G$1;$A:$A;" Gruss Sepp
AW: Zählen statt Summe
08.04.2019 19:28:45
Olga
Hallo Sepp,
Vielen Dank!
Echt Super.
Gruß
Olga
... was spricht denn gegen PT oder PQ..?
09.04.2019 00:51:30
Frank
Hallo, also mit ohne Formeln (auf Vorrat) und dynamisch. Entweder per Klick oder per VBA aktualisierbar...
AW: ... was spricht denn gegen PT oder PQ..?
09.04.2019 05:07:05
Olga
Hallo Frank Furter,
ich weiß nicht genau was Du meinst?
Was ist PT oder PQ (Privot-Tabelle?)
Da habe ich leider überhaupt keine Erfahrung.
Wie wäre wenn Du mir mal ein Beispiel senden könntest.
Danke!
Gruß
Olga
Anzeige
Bsp mit PT und PQ...
09.04.2019 15:42:14
Frank
Hallo mit PT ist Pivot Table und PQ Power Query gemeint. Im Anhang ist einmal ein Beispiel mit Power Query und mit Pivot Table...
https://www.herber.de/bbs/user/129036.xlsx
AW: PQ-Aktualis. bei mir: [Strg]+ [Alt]+[F5] owT
09.04.2019 16:01:22
neopa
Gruß Werner
.. , - ...
PQ-Aktualis. mit: [Strg]+ [Alt]+[F5]
09.04.2019 16:49:35
Frank
Moin, dies Kürzel bedeutet "Alle Aktualisieren" - hier in diesem Beispiel reicht Alt+F5 ...
AW: in meiner XL-Vers. nur mit (!) + [Strg] owT
09.04.2019 17:13:13
neopa
Gruß Werner
.. , - ...
getestet mit den Versionen
09.04.2019 17:19:14
Frank
Hallo Werner. Microsoft Office Professional Plus 2010 Version 14.0.6023.1000 und Microsoft Office 365 ProPlus (monatlicher Kanal Version1903 Build 11425.20202).
Zumindest dort reicht jeweils Alt+F5.
Ich habe mir sowieso beide Icons in den Schnellzugriff "gelegt"...
Anzeige
AW: das ist wohl MS-Versionspolitik geschuldet ...
09.04.2019 17:44:32
neopa
Hallo Frank,
... in einer Home und Business 2016-Version (auch Version 1903 und auch gleiches Build wie bei Dir) wo ich getestet habe, reichte das eben nicht. Auch sind da die PQ-Menüfunktionen in einem fürchterlichen Mischmasch aus englischer und deutschsprachiger Bezeichnung vorhanden, so dass es mir wahrlich keine Freude macht sich mit PQ momentan etwas intensiver zu beschäftigen.
Gruß Werner
.. , - ...
... das ist schade, aber verständlich...
09.04.2019 17:52:45
Frank
Hi Werner, bislang hatte ich das Glück in keiner der mir zur Verfügung stehenden XL-Versionen ein Misch-Masch in denglish vorzufinden. Das hätte mich (auch) ein wenig ausgebremst.
Anzeige

327 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige