Microsoft Excel

Herbers Excel/VBA-Archiv

Summe versch. Werte in Spalte X in Abh. von ... | Herbers Excel-Forum


Betrifft: Summe versch. Werte in Spalte X in Abh. von ... von: michael
Geschrieben am: 06.01.2012 16:13:34

Hallo Zusammen,
im Voraus danke für Eure Hilfe !
Ich habe in einer Spalte (zb. x7 bis x10000) versch. EURO-Beträge.
Jedem Betrag wurde zwei Spalten weiter [(x+2)7 bis (x+2)10000] manuell best. Kategorien/Personen. zugeordnet. Person/Kategorie tauchen in der Spalte (x+2) nun selbstredend mehrfach auf.
Nun soll die Summe der Beträge jeder Person/Kategorie in einer best. Zelle, zB. c2, c3, c4... summiert ausgegeben werden.
Danke für die Unterstützung eines Excel-Amateurs.
LG Michael

  

Betrifft: AW: Summe versch. Werte in Spalte X in Abh. von ... von: Josef Ehrensberger
Geschrieben am: 06.01.2012 16:42:43


Hallo Michael,

SUMMEWENN() ist dein Freund;-)

=SUMMEWENN($Z$2:$Z$10000;"Person";$X$2:$X$10000)




« Gruß Sepp »



  

Betrifft: AW: Summe versch. Werte in Spalte X in Abh. von ... von: michael
Geschrieben am: 06.01.2012 22:10:26

hallo sepp, ganz herzlichen dank! Hat funktioniert. LG michael


  

Betrifft: AW: Summe versch. Werte in Spalte X in Abh. von ... von: Daniel Rochat
Geschrieben am: 06.01.2012 16:47:11

Hallo Michael


Du listest in der Spalte C alle Kategorien/personen auf, die in Spalte (x+2) vorkommen

In die Spalte D käme dann die Formel (Beispiel auf Eintrag in C2) Spalte X = Spalte F / (X+2) = Spalte H :

=SUMMEWENN(H:H;C2;F:F)

Grüsse aus der Schweiz

Dani


  

Betrifft: AW: Summe versch. Werte in Spalte X in Abh. von ... von: michael
Geschrieben am: 06.01.2012 22:18:50

hallo dani, danke fuer deine unterstuetzung! Lg michael


Beiträge aus den Excel-Beispielen zum Thema "Summe versch. Werte in Spalte X in Abh. von ..."