Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Mehrere Listen nach einem Wert durchsuchen

Mehrere Listen nach einem Wert durchsuchen
16.04.2015 15:28:14
DerTigger
Hallo,
ich habe folgendes Problem. Es sollen 4 Listen nach der Zahl 5 durchsucht werden und dieser gezählte Wert soll ausgegeben werden.
Ich habe es so versucht:
=ZÄHLENWENN(Seite1!C28:C33;5)
Das funktioniert wunderbar, jedoch wenn ich eine 2. Spalte hinzufügen möchte, funktioniert es nicht mehr. :(
so habe ich es probiert:
=ZÄHLENWENN(Seite1!C28:C33;Seite1!f28:f33;5)
Was habe ich falsch gemacht? Vielen Dank im voraus.
Tigger

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Mehrere Listen nach einem Wert durchsuchen
16.04.2015 15:36:26
MCO
Hallo!
Ist nur zusammenhängend möglich
=ZÄHLENWENN(Seite1!C28:F33;5)
Selbst Namensbereiche gehen nicht.
Gruß, MCO

AW: Mehrere Listen nach einem Wert durchsuchen
16.04.2015 15:39:39
DerTigger
hmmm schade. ist es anders möglich? In den Spalten e und f sind auch zahlen und wenn da 5er dabei sind werden die ja mitgezählt :(

Einfach addieren
16.04.2015 15:40:57
MCO
=ZÄHLENWENN(Seite1!C28:C33;5)+ZÄHLENWENN(Seite1!F28:F33;5)
Gruß, MCO

AW: Einfach addieren
16.04.2015 15:42:35
DerTigger
ohhhhh man ... so einfach .... der sprichwörtliche Wald mit den Bäumen...
DANKE...

AW: =ZÄHLENWENN(C28:C33;5)+ZÄHLENWENN(F28:F33;5)
16.04.2015 15:42:08
JoWE
Anzeige

326 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige