Microsoft Excel

Herbers Excel/VBA-Archiv

Mehrere Listen nach einem Wert durchsuchen

Betrifft: Mehrere Listen nach einem Wert durchsuchen von: DerTigger
Geschrieben am: 16.04.2015 15:28:14

Hallo,

ich habe folgendes Problem. Es sollen 4 Listen nach der Zahl 5 durchsucht werden und dieser gezählte Wert soll ausgegeben werden.

Ich habe es so versucht:

=ZÄHLENWENN(Seite1!C28:C33;5)

Das funktioniert wunderbar, jedoch wenn ich eine 2. Spalte hinzufügen möchte, funktioniert es nicht mehr. :(

so habe ich es probiert:

=ZÄHLENWENN(Seite1!C28:C33;Seite1!f28:f33;5)

Was habe ich falsch gemacht?? Vielen Dank im voraus.

Tigger

  

Betrifft: AW: Mehrere Listen nach einem Wert durchsuchen von: MCO
Geschrieben am: 16.04.2015 15:36:26

Hallo!

Ist nur zusammenhängend möglich
=ZÄHLENWENN(Seite1!C28:F33;5)

Selbst Namensbereiche gehen nicht.

Gruß, MCO


  

Betrifft: AW: Mehrere Listen nach einem Wert durchsuchen von: DerTigger
Geschrieben am: 16.04.2015 15:39:39

hmmm schade. ist es anders möglich? In den Spalten e und f sind auch zahlen und wenn da 5er dabei sind werden die ja mitgezählt :(


  

Betrifft: Einfach addieren von: MCO
Geschrieben am: 16.04.2015 15:40:57

=ZÄHLENWENN(Seite1!C28:C33;5)+ZÄHLENWENN(Seite1!F28:F33;5)
Gruß, MCO


  

Betrifft: AW: Einfach addieren von: DerTigger
Geschrieben am: 16.04.2015 15:42:35

ohhhhh man ... so einfach .... der sprichwörtliche Wald mit den Bäumen...

DANKE...


  

Betrifft: AW: =ZÄHLENWENN(C28:C33;5)+ZÄHLENWENN(F28:F33;5) von: JoWE
Geschrieben am: 16.04.2015 15:42:08




 

Beiträge aus den Excel-Beispielen zum Thema "Mehrere Listen nach einem Wert durchsuchen"