Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summenbildung aus Werten einer Matrix

Summenbildung aus Werten einer Matrix
Amend,
Hallo, ich benötige eine Summenformel, die Werte aus einem anderen Register holt. die beigefügte Datei sollte es erklären (die Formel, Funktion wird in den farbigen Spalten des ersten Register benötigt).
Es muss erkannt werden, dass in der Personalbesetzung es sich um eine Voll- oder Teilraft handelt und es müssen die Wochenarbeitszeiten aus der tabelle Personalbestand geholt werden und getrennt nach Voll und Teilkräften summiert und auf volle Personaleinheiten gerechtet werden.
Ich habe mal in den farbigen Spalten unter dem ersten Datum eingetragen was drinnstehen müsste.
Datei: https://www.herber.de/bbs/user/80129.xls
Und das für jeden Tag.
Gruß Rainer

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Summenbildung aus Werten einer Matrix
14.05.2012 12:10:48
CitizenX
Hi,

Arbeitsblatt mit dem Namen 'Peronalbesetzung'
 ABCDEFGH
1DatumTätigkeit 1Tätigkeit 2Tätigkeit 3Tätigkeit 4Tätigkeit 5VollbeschäftigeTeilbeschäftige
212.05.2012Mustermann, ElkeMusterfrau, MonikaBeispiel, KlausMuster, ErikaMuster, Helmut21,53

ZelleFormel
G2=SUMMENPRODUKT((($B2:$F2)=(Personalbestand!$A$2:$A$6))*(Personalbestand!B2:B6=38,5))
H2=SUMMENPRODUKT(((B2:F2)=(Personalbestand!$A$2:$A$6))*(Personalbestand!$B$2:$B$638,5)*(Personalbestand!B2:B6))/38,5
Diese Tabelle wurde mit Tab2Html (v2.4.0) erstellt. ©Gerd alias Bamberg
Grüße
Steffen
Anzeige
AW: Summenbildung aus Werten einer Matrix
14.05.2012 17:57:27
Rainer
Hallo,
herzlichen Dank, hat super funktioniert.
Gruß Rainer

321 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige