Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wert in Bereich finden und markieren

Wert in Bereich finden und markieren
Harald
Hallo Experten
Ich habe von A1:K1 verschiedene Zahlen (die auch mehrfach vorkommen können) stehen.
In Zelle L1 steht der Wert der in in A1:K1 vorkommt, eventuell auch mehrfach. Es sollte der Wert von L1 gesucht werden und die Zelle farblilch markiert werden. Es darf aber bei mehrfachem Vorkommen dieses Wertes nur eine Zelle markiert werden, welche ist egal.
Danke im voraus
beste Grüße
Harald

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Wert in Bereich finden und markieren
19.06.2011 11:11:18
ransi
Hallo HArald
Das kann man mit der bedingten Formatierung machen.
Ein Ansatz ist z.B. so:
Tabelle1

 ABCDEFGHIJKL
14135354710155

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A11. / Formel ist =SPALTE()=VERGLEICH($L$1;$A$1:$K$1;0)Abc


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
ransi
Anzeige
AW: Wert in Bereich finden und markieren
20.06.2011 17:31:45
Harald
Hallo
Besten Dank für das Beispiel, habe aber ein kleines Problem wenn die Daten von C5 bis I5 und der zu suchende Wert in M5 steht dann funktioniert es nicht mehr mir =SPALTE()=VERGLEICH($M$5;$C$5:$I$5;0)
Wahrscheinlich ein Fehler von mir.
Danke für deine Hilfe
Beste Grüße
Harald
eine weitere Variante ...
19.06.2011 11:23:46
Matthias
Hallo
Hier mal eine Variante mit Hilfszeile, per Zufall
 ABCDEFGHIJKL
13164267871011
2 0,119        0,551 

Formeln der Tabelle
ZelleFormel
A2=WENN(A1=$L$1;ZUFALLSZAHL(); "")
B2=WENN(B1=$L$1;ZUFALLSZAHL(); "")
C2=WENN(C1=$L$1;ZUFALLSZAHL(); "")
D2=WENN(D1=$L$1;ZUFALLSZAHL(); "")
E2=WENN(E1=$L$1;ZUFALLSZAHL(); "")
F2=WENN(F1=$L$1;ZUFALLSZAHL(); "")
G2=WENN(G1=$L$1;ZUFALLSZAHL(); "")
H2=WENN(H1=$L$1;ZUFALLSZAHL(); "")
I2=WENN(I1=$L$1;ZUFALLSZAHL(); "")
J2=WENN(J1=$L$1;ZUFALLSZAHL(); "")
K2=WENN(K1=$L$1;ZUFALLSZAHL(); "")

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A11. / Formel ist =A2=MAX($A$2:$K$2)Abc
B11. / Formel ist =B2=MAX($A$2:$K$2)Abc
C11. / Formel ist =C2=MAX($A$2:$K$2)Abc
D11. / Formel ist =D2=MAX($A$2:$K$2)Abc
E11. / Formel ist =E2=MAX($A$2:$K$2)Abc
F11. / Formel ist =F2=MAX($A$2:$K$2)Abc
G11. / Formel ist =G2=MAX($A$2:$K$2)Abc
H11. / Formel ist =H2=MAX($A$2:$K$2)Abc
I11. / Formel ist =I2=MAX($A$2:$K$2)Abc
J11. / Formel ist =J2=MAX($A$2:$K$2)Abc
K11. / Formel ist =K2=MAX($A$2:$K$2)Abc


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Userbild
Anzeige

318 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige