Microsoft Excel

Herbers Excel/VBA-Archiv

Werte aus Zellen herauslesen



Excel-Version: 9.0 (Office 2000)

Betrifft: Werte aus Zellen herauslesen
von: Form
Geschrieben am: 05.06.2002 - 11:58:45

Hallo,

ich habe folgendes vor:

Es werden Werte zwischen 1-3 in verschiedene Zellen eingetragen. Diese haben keine Summen, sondern eine Statusbedeutung.

Ich moechte eine Zelle so definieren, dass ausgewertet wird, wie oft ich Status 3, 1, 0 habe. Die Statuswerte sollen also nicht lapidar addiert werden. Schlussendlich moechte ich einfach nur ein Feld haben, welches "sagt": 8 (fuer 8x3), 4 (4x1) usw..

Kann mir jemand schnell helfen?

Danke

  

Re: Werte aus Zellen herauslesen
von: Uwe Wassmann
Geschrieben am: 05.06.2002 - 12:00:58

Hi,

schu dir mal die Funktion "ZÄHLENWENN" an.

gruß

uwe


  

=ZÄHLENWENN
von: Kl@us-M.
Geschrieben am: 05.06.2002 - 12:03:44

Das Zauberwort lautet ZÄHLENWENN:


MS Excel von Kl@us-M. an Form
 ABCDEFGHIJ
1313001Ergebnis=3=ZÄHLENWENN(A1:F1;"3")


Gruss
Klaus-Martin

  

Re: =ZÄHLENWENN
von: EK
Geschrieben am: 05.06.2002 - 12:33:09

Vielen vielen Dank

 

Beiträge aus den Excel-Beispielen zum Thema "Werte aus Zellen herauslesen"