Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
116to120
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
116to120
116to120
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Inhalt einer Zelle Teilweise ausschneiden

Inhalt einer Zelle Teilweise ausschneiden
07.05.2002 10:33:45
Manfred
Hallo Leute,
leider habe ich mal wieder ein kleine Problem.
ich habe in einer Tabellenspalte Zellen die sowohl Vor als auch Nachnamen enthalten. wenn zuert der Vorname steht kommt nach dem Vornamen ein Leerzeichen. wenn zuerst der Nachname steht kommt nach dem Nachnamen ein komma. Ich möchte nun den Vornamen ausschneiden und in die leere Spalte links davon einfügen.

Bin für jede Hilfe Dankbar

Manfred

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Inhalt einer Zelle Teilweise ausschneiden
07.05.2002 10:39:53
Hans W. Herber
Hallo Manfred,

Formel wie folgt:
=WENN(ISTFEHLER(FINDEN(",";A1));LINKS(A1;FINDEN(" ";A1)-1);RECHTS(A1;LÄNGE(A1)-FINDEN(",";A1)-1))

hans

362 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige