Herbers Excel-Forum - das Archiv

Inhalt einer Zelle Teilweise ausschneiden



Excel-Version: 2000
nach unten

Betrifft: Inhalt einer Zelle Teilweise ausschneiden
von: Manfred


Geschrieben am: 07.05.2002 - 10:33:45

Hallo Leute,
leider habe ich mal wieder ein kleine Problem.
ich habe in einer Tabellenspalte Zellen die sowohl Vor als auch Nachnamen enthalten. wenn zuert der Vorname steht kommt nach dem Vornamen ein Leerzeichen. wenn zuerst der Nachname steht kommt nach dem Nachnamen ein komma. Ich möchte nun den Vornamen ausschneiden und in die leere Spalte links davon einfügen.

Bin für jede Hilfe Dankbar

Manfred


nach oben   nach unten

Re: Inhalt einer Zelle Teilweise ausschneiden
von: Hans W. Herber
Geschrieben am: 07.05.2002 - 10:39:53

Hallo Manfred,

Formel wie folgt:
=WENN(ISTFEHLER(FINDEN(",";A1));LINKS(A1;FINDEN(" ";A1)-1);RECHTS(A1;LÄNGE(A1)-FINDEN(",";A1)-1))

hans

nach oben   nach unten

Re: Inhalt einer Zelle Teilweise ausschneiden
von: Frank p

Geschrieben am: 07.05.2002 - 10:40:30

hi Manfred,


wer sucht der findet .. in der Recherche

https://www.herber.de/forum/archiv/116to120/t118177.htm

Gruss Frank P

 nach oben

Excel-Beispiele zum Thema "Inhalt einer Zelle Teilweise ausschneiden"
Zellinhalt suchen und Zelle auswählen Zellinhalt in zweitem Blatt ermitteln
Einlesen von Zellinhalten in Variablen Unterverzeichnisse mit Inhalt löschen
Zellinhalte zeilenweise sortieren Zellinhalt als Internet-Suchbegriff
Zellinhalt als Label-Aufschrift in UserForm Textprogramm starten und Inhalte von Zelle A1 eingeben
Nur Zellen mit Inhalt in ComboBox listen Zellinhalt und Kommentar nach Eingabe festlegen