Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
148to152
148to152
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Überschrift in anderer Zelle anzeigen

Überschrift in anderer Zelle anzeigen
21.08.2002 11:18:38
Bene
Hallo!
Ich habe eine "Diensttabelle" mit Zeilen für jeden Tag des Jahres. In der zweiten Spalte steht das Datum. In den weiteren Spalten stehen als Überschrift Personennamen und es wird in den Zellen darunter für jeden Tag durch den Eintrag von "c" vermerkt, wer an einem bestimmten Tag Dienst hat (immer nur eine Person).
Ich möchte nun in der 1. Spalte zu jedem Tag den Namen des Diensthabenden anzeigen lassen. Ich brauche also eine Formel die folgendes macht: Gehe nach rechts bis du ein c findest und gib mir die Überschrift der zugehörigen Spalte zurück. Wer kanns?

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Der Vergleich kanns!
21.08.2002 12:32:58
mathias r.
Re: Überschrift in anderer Zelle anzeigen
21.08.2002 12:35:22
Kl@us-M.
Hallo Bene,
bei z.B. drei Mitarbeitern funktioniert folgende Formel:

=WENN(C2<>"";$C$1;WENN(D2<>"";$D$1;WENN(E2<>"";$E$1;"")))

Diese kannst Du für bis max. 7 Mitarbeiter entsprechend ergänzen. Wenn Ihr mehr als 7 Mitarbeiter seid, schau in die Recherche "Wenn - mit mehr als 7 Bedingungen" und passe die Formel an.
Gruss aus dem Hunsrück
KLaus-Martin

Anzeige

390 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige