Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
236to240
236to240
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Wildcard für den Inhalt einer Zelle verwenden

Wildcard für den Inhalt einer Zelle verwenden
02.04.2003 11:39:49
Inge
Hallo,
kann mir jemand weiterhelfen und folgende Formel abändern oder ergänzen?

=SUMME(WENN('eOS-Daten (Detail)'!$A$2:$A$3674=A12;WENN('eOS-Daten (Detail)'!$I$2:$I$3674=E12;'eOS-Daten (Detail)'!$N$2:$N$3674;0);0))

es geht um die Zelle E12 in der die zweiten WENN-Bedingung:

Im Arbeitsblatt "eOS-Daten (Detail)" stehen in $I$2:$I$3674 z. B. folgende Daten:
TSF10001
TSF10090
TSD70190
usw.

in E12 des aktuellen Arbeitsblattes steht z.B. TSF1001.

Ich möchte jedoch die Summe von Allen Zellen der Spalte eOS-Daten (Detail)'!$I$2:$I$3674 bilden,
die mit TSF beginnen. Ist das durch Abändern dieser Formel möglich (z.B. Wildcards ?)

Vielen Dank für die Hilfe
Inge

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Doppelt
02.04.2003 11:49:24
Doppelt

Doppelt

Textzellen addieren
02.04.2003 12:27:44
WF:bobdylan

Hi Inge,

folgende Array-Formel:
{=SUMME(WENN(I1:I100<>"";(LINKS(I1:I100;3)="TSF")*RECHTS(I1:I100;5)*1))}

ARRAY-Formel {=geschweifte Klammern} nicht eingeben;
Abschluß der Formel mit gleichzeitig Strg / Shift / Enter; - das erzeugt sie.

trapp, trapp, trapp, trapp, trapp, brrrrr
WF

http://www.excelformeln.de/
die ultimative Formelseite

Anzeige

467 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige